<!DOCTYPE html>
<html lang="en">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://astutenews.com/xmlrpc.php">

<title>Down the Rabbit Hole With Donald Trump &#8211; Astute News</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto+Slab:r:latin,latin-ext","Noto+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"Noto Sans",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Sans",sans-serif}.wf-active pre{font-family:"Noto Sans",sans-serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Noto Sans",sans-serif}.wf-active .main-navigation-menu a{font-family:"Noto Sans",sans-serif}.wf-active .top-navigation-menu a{font-family:"Noto Sans",sans-serif}.wf-active .footer-navigation-menu a{font-family:"Noto Sans",sans-serif}@media (max-width: 60em){.wf-active .main-navigation-toggle{font-family:"Noto Sans",sans-serif}}.wf-active h1{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Roboto Slab",serif;font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .archive-title, .wf-active .entry-title, .wf-active .page-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title span, .wf-active .comments-header .comments-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}@media (max-width: 80em){.wf-active .site-description{font-style:normal;font-weight:400}}@media (max-width: 70em){.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .site-description{font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .archive-title, .wf-active .entry-title, .wf-active .page-title{font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="TNPcJsdsq94ta6tS5gxmfIabsDZ94OhlwzTBJFoPUZs" />
<meta name="msvalidate.01" content="B9FEDA43B8A4FBD3488BE9201ACD0638" />
<meta name="p:domain_verify" content="d5a4cc235c0c606ec49a1b8ebf6b2cd9" />
<meta name="yandex-verification" content="72c9dcb2eac41210" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//astutenews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Astute News &raquo; Feed" href="https://astutenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Astute News &raquo; Comments Feed" href="https://astutenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Astute News &raquo; Down the Rabbit Hole With Donald Trump Comments Feed" href="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1572020829h&ver=5.3-beta2-46382"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkdFOxCAQRX9IoLh19cX4LVBGZBcKYYbU/r2UbuOmGxtfCBfumRkuYkpsiCPBSCIUlnyxbkQxpSEGhsF5mHeKD4hP4g7TPtpfMGajDArro1b+wXvXIoNXBIaliLRTR5h3V0BxAUpquLKmHuyb15YqNWRbbzKIM3/jndDFebMM3XCdVZ4F0uzhH2UateVxE8fsEG82yeWZS2Ec0toc+Uq2ef7kP4v3DB0BA+PIjVvSouOyFy2t+gqkdZq1/P70KM4lmHoekqLFEWoXBR5CtR1hkzMW6rdVy23PCL6PkTU0nTIgsroGVwKjr9qr/eBHeJcvr6eul/2zvPwADir4HQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNUu1uwyAMfKExL1Kraj+mPQthHmE1GIFRtLef03Rrug/WX9zZvuNkgDkbx0kwCcRmMjUfUgXHMWrJUDiisvqtcq+VOwiQWIKq6xdYGxtPmTCqQy4YQ4sgXKR5C1XeCX8MbwJ4TFhW719hT1vZBUtG47Yt7knm8OJRqubLJnNV9G/CTwk27fIxoCE7g2DMZAVvMPDIhthZCZyuiHklG0pPWnAk9gr96W0utCeybjEfbbmg3viyhjUJ1MmW5a7zecPuNQ5fk79+xrQDTzxaWgae49OwPzwchsf9bnj7ANnx/B0=?cssminify=yes' type='text/css' media='all' />
<style id='tortuga-stylesheet-inline-css'>
.meta-author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script>
var tortuga_menu_title = "Menu";
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNEOwiAMRX9IxD246YPxW3CrWKSAULbo1wuJPjgXTZo0TU/u7a2cgkDX2zxAkqbULUO8v9rapJX8BQhCHRXDmtC94d47BseVDT4xQUpKw8KW/AktiJwgFsBxsTn7OUdZBJs1uiQj2GI1iKo6mxbUP4OgGxGmv5gBDqq/iggJH1838wVKGhkiEGaS7CNnraqKUyNqxejrF450aLZds990bbszT3yphHU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://astutenews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Living Under the Spectre of Hyperinflation: 1923 Weimar and Today' href='https://astutenews.com/2019/11/06/living-under-the-spectre-of-hyperinflation-1923-weimar-and-today/' />
<link rel='next' title='Nord Stream 2 Crosses the Danish Finish Line' href='https://astutenews.com/2019/11/06/nord-stream-2-crosses-the-danish-finish-line/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/" />
<link rel='shortlink' href='https://wp.me/p7Q8Qp-dsK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fastutenews.com%2F2019%2F11%2F06%2Fdown-the-rabbit-hole-with-donald-trump%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fastutenews.com%2F2019%2F11%2F06%2Fdown-the-rabbit-hole-with-donald-trump%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Down the Rabbit Hole With Donald Trump" />
<meta property="og:url" content="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/" />
<meta property="og:description" content="There can be no question about it. Donald Trump is Lewis Carroll’s Queen of Hearts. “Off with his head!” was the president&#8217;s essential suggestion for &#8212; to offer just one example &#8212;…" />
<meta property="article:published_time" content="2019-11-06T16:57:00+00:00" />
<meta property="article:modified_time" content="2019-11-06T16:05:46+00:00" />
<meta property="og:site_name" content="Astute News" />
<meta property="og:image" content="https://astutenews.files.wordpress.com/2019/05/trump-1.jpg" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="472" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@astutenews" />
<meta name="twitter:site" content="@astutenews" />
<meta name="twitter:text:title" content="Down the Rabbit Hole With Donald Trump" />
<meta name="twitter:image" content="https://astutenews.files.wordpress.com/2019/05/trump-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://astutenews.com/osd.xml" title="Astute News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#dddddd" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Astute News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Science of News and Analysis" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://astutenews.com/feed/;icon-uri=https://astutenews.files.wordpress.com/2016/09/logo_astute_new2.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="There can be no question about it. Donald Trump is Lewis Carroll’s Queen of Hearts. “Off with his head!” was the president&#039;s essential suggestion for -- to offer just one example -- a certain whistleblower who fingered him on that now notorious Ukrainian phone call. And if The Donald hasn’t also been playing the roles&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'tortuga', amp: false, siteid: 115861409, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
		function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
		var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
		var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
		(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="amphtml" href="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/amp/"><link rel="icon" href="https://astutenews.files.wordpress.com/2016/09/logo_astute_new2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://astutenews.files.wordpress.com/2016/09/logo_astute_new2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://astutenews.files.wordpress.com/2016/09/logo_astute_new2.png?w=180" />
<meta name="msapplication-TileImage" content="https://astutenews.files.wordpress.com/2016/09/logo_astute_new2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-51754 single-format-standard wp-custom-logo customizer-styles-applied post-layout-two-columns post-layout-columns author-hidden highlander-enabled highlander-light custom-colors">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="header-top" class="header-bar-wrap">

			
<div id="header-bar" class="header-bar container clearfix">

			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://twitter.com/astutenews"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-51532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51532"><a href="https://www.facebook.com/AstuteNews1"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-5882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5882"><a href="https://www.pinterest.com/astutenews/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-51464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51464"><a href="https://astute-news.tumblr.com/"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-12375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12375"><a href="https://vk.com/astutenews"><span class="screen-reader-text">VK</span></a></li>
<li id="menu-item-11735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11735"><a href="https://t.me/astutenews"><span class="screen-reader-text">Telegram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
</div>

		</div>

		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="https://astutenews.com/" class="custom-logo-link" rel="home"><img width="800" height="200" src="https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png" class="custom-logo" alt="Astute News" srcset="https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png 800w, https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png?w=150&amp;h=38 150w, https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png?w=300&amp;h=75 300w, https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png?w=768&amp;h=192 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="38734" data-permalink="https://astutenews.com/logo_new_astute/" data-orig-file="https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png" data-orig-size="800,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Astute News" data-image-description="" data-medium-file="https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png?w=300" data-large-file="https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png?w=800" /></a>										
			<p class="site-description">The Science of News and Analysis</p>

		
				</div><!-- .site-branding -->

			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation container clearfix" role="navigation">

					<div class="main-navigation-menu-wrap">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-1093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1093"><a href="https://astutenews.com">Home</a></li>
<li id="menu-item-1095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1095"><a href="https://astutenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-51361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51361"><a href="https://astutenews.com/category/books/">Books</a></li>
<li id="menu-item-38737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38737"><a href="https://astutenews.com/category/food/">Food</a></li>
<li id="menu-item-1100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1100"><a href="https://astutenews.com/category/religion/">Religion</a></li>
<li id="menu-item-3710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3710"><a href="http://feeds.feedburner.com/astutenews/feeds">RSS</a></li>
</ul>					</div>

				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-51754" class="post-51754 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-trump tag-us">

	<img width="840" height="472" src="https://astutenews.files.wordpress.com/2019/05/trump-1.jpg?w=840" class="attachment-tortuga-single-post size-tortuga-single-post wp-post-image" alt="" srcset="https://astutenews.files.wordpress.com/2019/05/trump-1.jpg 840w, https://astutenews.files.wordpress.com/2019/05/trump-1.jpg?w=150 150w, https://astutenews.files.wordpress.com/2019/05/trump-1.jpg?w=300 300w, https://astutenews.files.wordpress.com/2019/05/trump-1.jpg?w=768 768w" sizes="(max-width: 840px) 100vw, 840px" data-attachment-id="44379" data-permalink="https://astutenews.com/2019/05/19/how-to-lobby-washington-to-death/trump-163/" data-orig-file="https://astutenews.files.wordpress.com/2019/05/trump-1.jpg" data-orig-size="840,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump" data-image-description="" data-medium-file="https://astutenews.files.wordpress.com/2019/05/trump-1.jpg?w=300" data-large-file="https://astutenews.files.wordpress.com/2019/05/trump-1.jpg?w=840" />
	<header class="entry-header"><h1 class="entry-title">Down the Rabbit Hole With Donald Trump</h1></header>
	<div class="entry-meta clearfix"><span class="meta-date"><a href="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/" title="21:57" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-06T21:57:00+05:00">November 6, 2019</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://astutenews.com/author/aasifaziz/" title="View all posts by A" rel="author">A</a></span></span><span class="meta-category"> <a href="https://astutenews.com/category/opinion/" rel="category tag">Opinion</a></span><span class="meta-comments"> <a href="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/#respond">Leave a comment</a></span></div>
	<div class="entry-content clearfix">

		
<p>There can be no question about it. Donald Trump <em>is</em> Lewis Carroll’s Queen of Hearts. “Off with his head!” was the president&#8217;s essential <a href="https://www.businessinsider.com/trump-suggests-whistleblower-guilty-of-treason-2019-9" target="_blank" rel="noreferrer noopener">suggestion</a> for &#8212; to offer just one example &#8212; a certain whistleblower who fingered him on that now notorious <a href="https://www.nytimes.com/2019/10/08/us/politics/trump-ukraine-whistleblower.html" target="_blank" rel="noreferrer noopener">Ukrainian phone call</a>. And if The Donald hasn’t also been playing the roles of White Rabbit, Mad Hatter, and other characters from Carroll’s classic nineteenth century children’s book, <a href="https://www.amazon.com/dp/1503222683/ref=nosim/?tag=tomdispatch-20" target="_blank" rel="noreferrer noopener"><em>Alice’s Adventures in Wonderland</em></a>, then tell me what he’s been doing these last years.</p>



<p>Unfortunately, in attempting to explain the Trumpian world we’ve been plunged into, I’m not Lewis Carroll. If only I were! Still, I realized recently that, like Alice, I had gone down the proverbial rabbit hole and was still falling, falling as if into a deep, deep well or through the very center of the Earth. Now Alice, if you remember, first had to follow a White Rabbit with pink eyes who rushed by wearing a waistcoat, suddenly pulled a watch from its pocket, and said to itself, “Oh dear! Oh dear! I shall be too late!” It then disappeared down that memorably large rabbit hole by a riverbank near her house in nineteenth-century England.</p>



<p>Willingly or not, I &#8212; and here, I suspect, I speak for most of the rest of us, too &#8212; had little choice, given election 2016, but to follow our own rabbit down a twenty-first-century version of that rabbit hole. It goes without saying that our rabbit, that famed impresario of (un)reality TV shows, was distinctly a <em>white</em> rabbit, too. (After all, he would be the first to assure you that he’s no “<a href="https://www.cnn.com/2018/04/06/politics/trump-mexico-rapists/index.html" target="_blank" rel="noreferrer noopener">Mexican rapist</a>,” nor a compatriot of the recently dead Congressman Elijah Cummings whom he <a href="https://www.baltimoresun.com/politics/bs-md-pol-trump-cummings-reaction-20191017-20191017-zyxzqpncenccfj23rbo3rrr56a-story.html" target="_blank" rel="noreferrer noopener">labeled</a> a “brutal bully” representing a “rat and rodent infested” district of Baltimore.)</p>



<p>In his own twitchy fashion, the president recently refused to throw out the first pitch at a World Series game in Washington, D.C., because he knew that the Secret Service would dress him up in “a lot of heavy armor” and he would, as he <a href="https://www.nytimes.com/2019/10/24/us/politics/trump-world-series-nationals.html" target="_blank" rel="noreferrer noopener">put it</a>, “look too heavy.” In other words, he rejected his own armored version of a waistcoat, a Kevlar vest, because it might, he felt, make him seem fat. This sort of thing, now our everyday reality, even Lewis Carroll might have had trouble inventing. And if any of this seems petty to you, keep in mind that never in our history has there been a pettier or more self-absorbed president. (On his introduction at that baseball game, by the way, he was <a href="https://www.cbsnews.com/news/trump-booed-world-series-lock-him-up-chant-break-out-during-game-5-between-astros-and-nationals/" target="_blank" rel="noreferrer noopener">greeted</a> with a chorus of boos and &#8212; a first &#8212; chants of “Lock him up!”)</p>



<p>For those of you who remember <em>Alice’s Adventures in Wonderland</em>, with its classic John Tenniel illustrations, here’s one image that, I think, captures our Trumpian moment. Alice, already in Wonderland, finds herself in a room with a door too little to exit through. (It seems to me that, since 2016, all of us have found ourselves in just such a room &#8212; updated to include an <a href="https://www.cnn.com/2019/03/18/politics/donald-trump-twitter-sunday/index.html" target="_blank" rel="noreferrer noopener">@realDonaldTrump</a> Twitter account &#8212; with no exit in sight.) On a small table, she suddenly notices a tiny bottle, “which certainly was not here before.” As Carroll describes it, “Round the neck of the bottle was a paper label with the words ‘DRINK ME’ beautifully printed on it in large letters.”</p>



<p>After carefully checking to make sure it wasn’t marked “poison,” Alice sipped the liquid in that bottle. It had, she reported, a “mixed flavor of cherry-tart, custard, pineapple, roast turkey, toffy, and hot buttered-toast.” As she drank it, Alice found herself shrinking until she was 10 inches tall, just the size for that little door. She would later grow giant indeed in a world in which nothing seemed to remain expectably normal-sized.</p>



<p>Whatever we Americans may think, including the <a href="https://www.washingtonpost.com/opinions/trumps-base-is-smaller-than-he-thinks/2019/10/06/0826a842-e6dd-11e9-a6e8-8759c5c7f608_story.html" target="_blank" rel="noreferrer noopener">30% percent</a> or <a href="https://www.yahoo.com/news/poll-whos-sticking-president-trump-100655121.html" target="_blank" rel="noreferrer noopener">more</a> of us who make up Donald Trump’s ever-loyal base, it seems to me that we’ve all shrunk quite a bit in the years since he entered the Oval Office, even as he’s grown, in his own strange way, to gigantic proportions, Kevlar vest or no. Through no fault of their own, in the last election season, many of those who would become part of that base were already far down a rabbit hole of <a href="https://historynewsnetwork.org/article/173406" target="_blank" rel="noreferrer noopener">inequality</a> and feeling an increasing sense of hopelessness. No wonder that, recognizing a Queen of Hearts on their TV sets ready to insult the surrounding world of political propriety (&#8220;<a href="https://www.nbcnews.com/politics/2016-election/another-instagram-video-trump-mocks-low-energy-bush-n423616" target="_blank" rel="noreferrer noopener">Low-energy Jeb</a>,&#8221; &#8220;<a href="http://observer.com/2016/03/11-hilarious-little-marco-memes-mocking-rubios-florida-loss/" target="_blank" rel="noreferrer noopener">Little Marco</a>,&#8221; &#8220;<a href="https://www.cnn.com/2016/04/20/politics/donald-trump-lyin-ted-cruz/" target="_blank" rel="noreferrer noopener">Lyin’ Ted</a>,&#8221; &#8220;<a href="https://newrepublic.com/minutes/132765/donald-trump-come-clinton-nickname-crooked-hillary" target="_blank" rel="noreferrer noopener">Crooked Hillary</a>&#8220;), they decided he would be the perfect messenger to give the finger to a Washington that had betrayed them.</p>



<p>Were he ever to enter the White House, they assumed, he might indeed take off the heads of some of those who had helped put them in such a spot. Since they undoubtedly had few illusions about just what sort of figure they were voting into the highest office in the land, they had no reason to reject or desert him almost three years later (though admittedly his administration and a Republican Congress have only <a href="https://www.motherjones.com/politics/2018/04/how-trump-turned-tax-day-into-a-giveaway-for-the-1-percent/" target="_blank" rel="noreferrer noopener">increased inequality</a> in this country). Today, with Donald Trump in Blunderland and themselves still falling, falling, they remain <a href="https://www.usatoday.com/story/news/politics/2019/10/29/trump-poll-impeachment-ukraine-call-core-supporters/2478185001/" target="_blank" rel="noreferrer noopener">remarkably loyal to,</a> and anything but disillusioned with, their very own Queen of Hearts.</p>



<p><strong>The Donald’s Truest Moment in Blunderland</strong></p>



<p>Now, consider for a moment just how wondrous (in a sense) all this has been. I mean, who, not in Blunderland, could ever have imagined that a <a href="https://www.nytimes.com/2016/06/12/nyregion/donald-trump-atlantic-city.html" target="_blank" rel="noreferrer noopener">bankrupted casino magnate</a> and reality TV host might essentially &#8212; like <a href="https://www.nationalmemo.com/we-need-some-money-says-rudy-in-butt-dial-call-to-nbc-reporter/?utm_source=sd&amp;utm_medium=email&amp;utm_campaign=MM10262019" target="_blank" rel="noreferrer noopener">his lawyer</a> recently &#8212; butt-dial us all into a new form of (un)reality? Who could have imagined a world in which every camera would be focused on him and him alone, its <a href="https://www.nytimes.com/2019/09/06/opinion/sunday/trump-reality-tv.html" target="_blank" rel="noreferrer noopener">red light</a> seemingly always on? Who could have imagined that any bizarre thought our very own Queen of Hearts had or bit of braggadocio he tweeted or <a href="https://www.nbcnews.com/politics/donald-trump/fifteen-stunning-moments-trump-s-press-conference-al-baghdadi-s-n1072536" target="_blank" rel="noreferrer noopener">uttered</a> (“[ISIS uses] the internet better than almost anybody in the world, perhaps other than Donald Trump&#8221;) would be the news of that day? Who could have imagined that, no matter how he insulted them, the “fake news media” would focus on him and him alone, assigning reporters to cover him in hordes that had been inconceivable in the pre-rabbit-hole history of journalism? In other words, in media terms, whatever Donald Trump drank, it made him far bigger than anything else on this planet.</p>



<p>And honestly, each day, when you tumble down that rabbit hole yet again, it hardly matters whether you’re heading there via CNN, MSNBC, or Fox News. What once would have been known as the politics of it all is now, in many ways, beside the point in what I once <a href="https://www.tomdispatch.com/post/176403/tomgram%3A_engelhardt%2C_the_white_ford_bronco_presidency/" target="_blank" rel="noreferrer noopener">termed</a> the White Ford Bronco presidency (in honor of the car O.J. Simpson drove down a California highway in a long-gone moment of no significance that was nonetheless blanketed by the TV news and watched by a nation).</p>



<p>Still, give Lewis Carroll the credit he deserves for grasping something of our twenty-first-century American fate so long ago. After all, his book ends on what might be thought of as the Wonderland version of an impeachment trial. There, the blustering Queen and King of Hearts are eternally eager for the heads of everyone, while the jurors &#8212; small animals, birds, and a lizard &#8212; desperately try to write down ridiculously irrelevant “evidence,” and Alice suddenly begins to grow ever larger as she watches the spectacle.</p>



<p>Much as it may anger Donald Trump, impeachment will be his <a href="https://www.washingtonpost.com/politics/i-sort-of-thrive-on-it-the-impeachment-crisis-shines-a-spotlight-on-trumps-state-of-mind/2019/10/14/10fb345e-eb9e-11e9-85c0-85a098e47b37_story.html" target="_blank" rel="noreferrer noopener">truest moment</a> in Blunderland, the one in which the focus on him will only become more extreme (“Drink this!”). In fact, count on it growing to proportions never before imagined on this planet. All of us will, by then, have drunk that potion and, despite what Carroll imagined in balmier times, it has indeed proven a kind of poison. The question, of course, is: Will the rest of us ever reach the book-ending moment in which all the characters in Wonderland, having turned back into so many playing cards, rise up &#8220;into the air&#8221; and come &#8220;flying down upon” Alice? As she beats them off, she suddenly awakens on that riverbank near her house, “her head in the lap of her sister, who was gently brushing away some dead leaves that had fluttered down from the trees upon her face.”</p>



<p>Will we someday wake up, too, and discover that our version of Wonderland, The Donald’s Blunderland, was all a kind of strange dream? Or in our time, in our world, might waking on that riverbank no longer be possible?</p>



<p><strong>The New Hostage Crisis</strong></p>



<p>In his acts, statements, and tweets, in his very essence, Donald Trump is the living version of a mixed metaphor. So it seems appropriate enough here to desert Wonderland and Blunderland momentarily for another set of images from our past.</p>



<p>Who, of a certain age, doesn’t remember November 4, 1979? That day, a group of Iranian student militants <a href="https://www.history.com/topics/middle-east/iran-hostage-crisis" target="_blank" rel="noreferrer noopener">seized</a> the American embassy in Tehran. They were protesting the arrival in the U.S. of the Shah, the ruler Washington had installed in power in their country via a CIA-British intelligence <a href="http://www.tomdispatch.com/post/175267/tomgram:_stephen_kinzer,_bp%27s_first_%22spill%22/" target="_blank" rel="noreferrer noopener">coup</a> that overthrew a democratic government there in 1953. Only months before, the Shah had fled his country in the face of an uprising inspired by a fundamentalist cleric.</p>



<p>Those Iranian students took the diplomats and employees in that embassy hostage and held most of them under harsh conditions for 444 (highly televised) days, despite a <a href="https://www.history.com/this-day-in-history/hostage-rescue-mission-ends-in-disaster" target="_blank" rel="noreferrer noopener">failed</a> American military attempt to rescue them. As anyone who lived through that time will remember, the hostage crisis proved decisive in domestic politics, undoubtedly costing Jimmy Carter reelection as president and putting Ronald Reagan in the White House in his place. (<a href="https://www.vox.com/2016/1/25/10826056/reagan-iran-hostage-negotiation" target="_blank" rel="noreferrer noopener">Curiously enough</a>, the students finally freed their hostages on the day of Reagan’s inauguration.)</p>



<p>That more-than-year-long saga represented an early, far more minor version of the Trumpian media madness that grips us today. In fact, it’s not unreasonable to suggest &#8212; here comes that non-Wonderland mixed metaphor I promised you &#8212; that we are now in the midst of a new hostage crisis. Yes, 40 Novembers later, it’s happening again, only here. With the help of that “fake news media” of his, Donald Trump, a very different kind of fundamentalist, has taken us all hostage. And more than 1,000 days into his presidency, there seems little sign of rescue in sight.</p>



<p>Like those diplomats of long ago, we are all in some fashion blindfolded and somewhere in the distance we can, like them, hear the jeering crowds or perhaps, in our case, it’s just the jeering of our self-promotional president.</p>



<p>Yes, we are now, all of us, hostages in a country spiraling who knows where. To take another brief step back (though perspective on any of this couldn’t be harder to get), Donald Trump isn’t so much the cause of our present dilemma as the symptom and bizarre personification of it &#8212; of, that is, the sudden and precipitous decline of the American imperium at home and abroad.</p>



<p>It’s hard to wrap one’s head around all of this, in part because the very words “empire” and “imperial” aren’t in the American lexicon, not when applied to us anyway. And that’s too bad because they might give us a little perspective on the Blunderland we find ourselves in and how we got here.</p>



<p>Unfortunately, in the wake of the implosion of the Soviet Union in 1991, this country’s leaders, who took such <a href="http://www.tomdispatch.com/post/176228/tomgram%3A_andrew_bacevich%2C_how_we_got_here" target="_blank" rel="noreferrer noopener">pride in</a> presiding over the only <a href="https://www.theamericanconservative.com/articles/america-indispensable-nation-no-more/" target="_blank" rel="noreferrer noopener">indispensable</a> superpower on Planet Earth, managed to lead us into hell (a hell that is now Donald Trump). After years of the <a href="https://www.theguardian.com/business/2017/nov/08/bill-gates-jeff-bezos-warren-buffett-wealthier-than-poorest-half-of-us" target="_blank" rel="noreferrer noopener">growth</a> of <a href="https://historynewsnetwork.org/article/173406" target="_blank" rel="noreferrer noopener">devastating inequality</a> here and <a href="https://www.tomdispatch.com/blog/176551/" target="_blank" rel="noreferrer noopener">failed wars</a> in distant lands, that unparalleled imperial power is now in deep trouble. And don’t blame The Donald for that. As he’s pointed out before, he didn’t order the invasion of Afghanistan or Iraq in the wake of 9/11. He wasn’t the one who pursued what really should be known (from the spread of terrorist groups in this period) as the American war not “on” but “for” terror.</p>



<p>Perhaps it’s time for us to pick up that other little bottle on Alice’s table, the one that says “failing empire: drink this.” Because 40 years after that first hostage crisis (which itself was a crisis of empire gone awry), we are all hostages to the blunderer who would never have been in the White House if it weren’t for a country that had already <a href="https://www.opensecrets.org/news/reports/citizens_united.php" target="_blank" rel="noreferrer noopener">auctioned off</a> its political system to the <a href="https://www.tomdispatch.com/blog/175478/tomgram%3A_engelhardt,_the_1%25_election/" target="_blank" rel="noreferrer noopener">highest bidders</a> and its government to the national security state. You know, what Donald Trump likes to <a href="https://www.nytimes.com/2019/10/23/us/politics/trump-deep-state-impeachment.html" target="_blank" rel="noreferrer noopener">denounce</a> as the “deep state” (though its thinking couldn’t be more shallow). And here&#8217;s the irony: much as he decries it, he still can’t help feeding it ever more <a href="https://www.tomdispatch.com/blog/176609/tomgram%3A_hartung_and_smithberger%2C_a_trillion-dollar_future_pentagon_budget/" target="_blank" rel="noreferrer noopener">taxpayer dollars galore</a>.</p>



<p>Welcome, in other words, to Blunderland, a country already at the edge of <a href="https://www.newsweek.com/robert-reich-oligarchy-democracy-2020-1447978" target="_blank" rel="noreferrer noopener">oligarchy</a> with a feel of autocracy to it. Consider it an irony of the worst sort that the United States, founded in response to a Mad King George and his empire, is now itself an empire on a downward spiral, whose populace is mesmerized by, distracted by a Mad King Donald. After so many endless centuries of imperial struggle on a planet heading into a crisis of <a href="https://www.tomdispatch.com/blog/176610/tomgram%3A_engelhardt%2C_%22make_america_greta_again%22/" target="_blank" rel="noreferrer noopener">pyromania</a> unlike any we humans have ever experienced, perhaps what we need is our own Lewis Carroll to record it all.</p>



<p>Now, drink this!</p>



<hr class="wp-block-separator" />



<p>
By Tom Engelhardt <br>
Source: <a href="http://www.tomdispatch.com/post/176624/tomgram%3A_engelhardt%2C_donald_in_blunderland/" rel="noreferrer noopener" target="_blank">Tom Dispatch</a>
</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-1158614091-5dc30fd0ed20d">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1158614091-5dc30fd0ed20d',  {
						collapseEmpty: 'before',
						sectionId: '1158614091',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-1158614094-5dc30fd0ed215">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1158614094-5dc30fd0ed215',  {
						collapseEmpty: 'before',
						sectionId: '1158614094',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="atatags-1158614095-5dc30fd0ed231">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-1158614095-5dc30fd0ed231', {
                    sectionId: '1158614095',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_8442708_post_51754"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/" data-text="Down the Rabbit Hole With Donald Trump" data-via="astutenews" data-related="wordpressdotcom">Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fastutenews.com%2F2019%2F11%2F06%2Fdown-the-rabbit-hole-with-donald-trump%2F&#038;media=https%3A%2F%2Fastutenews.files.wordpress.com%2F2019%2F05%2Ftrump-1.jpg&#038;description=Down%20the%20Rabbit%20Hole%20With%20Donald%20Trump" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fastutenews.com%2F2019%2F11%2F06%2Fdown-the-rabbit-hole-with-donald-trump%2F&amp;title=Down%20the%20Rabbit%20Hole%20With%20Donald%20Trump" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><div class="skype-share" data-href="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Down the Rabbit Hole With Donald Trump" data-content="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-115861409-51754-5dc30fd0ee342' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=115861409&amp;post_id=51754&amp;origin=astutenews.wordpress.com&amp;obj_id=115861409-51754-5dc30fd0ee342&amp;domain=astutenews.com' data-name='like-post-frame-115861409-51754-5dc30fd0ee342'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://astutenews.com/tag/trump/" rel="tag">Trump</a><a href="https://astutenews.com/tag/us/" rel="tag">US</a>				</span>
			</div><!-- .entry-tags -->
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://astutenews.com/2019/11/06/living-under-the-spectre-of-hyperinflation-1923-weimar-and-today/" rel="prev"><span class="screen-reader-text">Previous Post:</span> Living Under the Spectre of Hyperinflation: 1923 Weimar and Today</a></div><div class="nav-next"><a href="https://astutenews.com/2019/11/06/nord-stream-2-crosses-the-danish-finish-line/" rel="next"><span class="screen-reader-text">Next Post:</span> Nord Stream 2 Crosses the Danish Finish Line</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

	<div id="comments" class="comments-area">

		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/06/down-the-rabbit-hole-with-donald-trump/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://astutenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ceb63db44b" /><input type="hidden" name="_wp_http_referer" value="/2019/11/06/down-the-rabbit-hole-with-donald-trump/?" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51754' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aac3e19c70" /></p>
<input type="hidden" name="genseq" value="1573064656" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->


		</main><!-- #main -->
	</section><!-- #primary -->

	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<div class="widget-wrap"><aside id="search-1" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://astutenews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside></div><div class="widget-wrap"><aside id="google_translate_widget-3" class="widget widget_google_translate_widget clearfix"><div class="widget-header"><h3 class="widget-title">Translate</h3></div><div id="google_translate_element"></div></aside></div><div class="widget-wrap"><aside id="follow_button_widget-6" class="widget widget_follow_button_widget clearfix">
		<a class="wordpress-follow-button" href="https://astutenews.com" data-blog="https://astutenews.com" data-lang="en" >Follow Astute News on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside></div><div class="widget-wrap"><aside id="top-posts-5" class="widget widget_top-posts clearfix"><div class="widget-header"><h3 class="widget-title">Trending</h3></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://astutenews.com/2019/11/04/the-middle-easts-new-post-regime-change-future/" title="The Middle East’s New Post-Regime Change Future" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://astutenews.files.wordpress.com/2019/11/middle-east.jpg?resize=40%2C40" alt="The Middle East’s New Post-Regime Change Future" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://astutenews.com/2019/11/04/the-middle-easts-new-post-regime-change-future/" title="The Middle East’s New Post-Regime Change Future" class="bump-view" data-bump-view="tp">The Middle East’s New Post-Regime Change Future</a>
							</div>
													</li>
										<li>
						<a href="https://astutenews.com/2019/11/05/the-war-for-the-future-of-middle-east/" title="The ‘War’ for the Future of Middle East" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://astutenews.files.wordpress.com/2019/11/cockpit.jpg?resize=40%2C40" alt="The ‘War’ for the Future of Middle East" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://astutenews.com/2019/11/05/the-war-for-the-future-of-middle-east/" title="The ‘War’ for the Future of Middle East" class="bump-view" data-bump-view="tp">The ‘War’ for the Future of Middle East</a>
							</div>
													</li>
										<li>
						<a href="https://astutenews.com/2019/11/05/china-breaks-the-western-debt-stranglehold-on-the-world/" title="China Breaks the Western Debt Stranglehold on the World" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://astutenews.files.wordpress.com/2019/11/poverity.jpg?resize=40%2C40" alt="China Breaks the Western Debt Stranglehold on the World" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://astutenews.com/2019/11/05/china-breaks-the-western-debt-stranglehold-on-the-world/" title="China Breaks the Western Debt Stranglehold on the World" class="bump-view" data-bump-view="tp">China Breaks the Western Debt Stranglehold on the World</a>
							</div>
													</li>
										<li>
						<a href="https://astutenews.com/2019/11/04/bolivias-boiling-with-color-revolution-unrest/" title="Bolivia&#039;s Boiling With Color Revolution Unrest" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://astutenews.files.wordpress.com/2019/11/bolivia_protests.jpg?resize=40%2C40" alt="Bolivia&#039;s Boiling With Color Revolution Unrest" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://astutenews.com/2019/11/04/bolivias-boiling-with-color-revolution-unrest/" title="Bolivia&#039;s Boiling With Color Revolution Unrest" class="bump-view" data-bump-view="tp">Bolivia&#039;s Boiling With Color Revolution Unrest</a>
							</div>
													</li>
										<li>
						<a href="https://astutenews.com/2019/11/05/improved-russian-indian-ties-must-be-balanced-with-improved-russian-chinese-ones/" title="Improved Russian-Indian Ties Must Be Balanced With Improved Russian-Chinese Ones" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://astutenews.files.wordpress.com/2019/11/xi_modi_putin.jpg?resize=40%2C40" alt="Improved Russian-Indian Ties Must Be Balanced With Improved Russian-Chinese Ones" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://astutenews.com/2019/11/05/improved-russian-indian-ties-must-be-balanced-with-improved-russian-chinese-ones/" title="Improved Russian-Indian Ties Must Be Balanced With Improved Russian-Chinese Ones" class="bump-view" data-bump-view="tp">Improved Russian-Indian Ties Must Be Balanced With Improved Russian-Chinese Ones</a>
							</div>
													</li>
										<li>
						<a href="https://astutenews.com/2016/12/13/7-fruits-that-you-should-never-mix-they-cause-death-in-children/" title="7 Fruits that You should Never Mix. They Cause Death in Children..." class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://astutenews.files.wordpress.com/2016/12/0fgjhs5pp71ik9a43-cf6d2d46.jpg?resize=40%2C40" alt="7 Fruits that You should Never Mix. They Cause Death in Children..." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://astutenews.com/2016/12/13/7-fruits-that-you-should-never-mix-they-cause-death-in-children/" title="7 Fruits that You should Never Mix. They Cause Death in Children..." class="bump-view" data-bump-view="tp">7 Fruits that You should Never Mix. They Cause Death in Children...</a>
							</div>
													</li>
										<li>
						<a href="https://astutenews.com/2019/11/05/how-the-war-in-ukraine-started/" title="How the War in Ukraine Started" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://astutenews.files.wordpress.com/2019/11/ukraine-nazi-march.jpg?resize=40%2C40" alt="How the War in Ukraine Started" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://astutenews.com/2019/11/05/how-the-war-in-ukraine-started/" title="How the War in Ukraine Started" class="bump-view" data-bump-view="tp">How the War in Ukraine Started</a>
							</div>
													</li>
					</ul>
</aside></div><div class="widget-wrap"><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud clearfix"><div class="widget-header"><h3 class="widget-title">Tags</h3></div><div style="overflow:hidden"><a href="https://astutenews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-1" style="font-size: 12.638554216867pt;" aria-label="Afghanistan (502 items)">Afghanistan</a>
<a href="https://astutenews.com/tag/bri/" class="tag-cloud-link tag-link-53849 tag-link-position-2" style="font-size: 8.5060240963855pt;" aria-label="BRI (160 items)">BRI</a>
<a href="https://astutenews.com/tag/britain/" class="tag-cloud-link tag-link-42606 tag-link-position-3" style="font-size: 8.0843373493976pt;" aria-label="Britain (142 items)">Britain</a>
<a href="https://astutenews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-4" style="font-size: 17.277108433735pt;" aria-label="China (1,760 items)">China</a>
<a href="https://astutenews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-5" style="font-size: 9.5180722891566pt;" aria-label="CIA (214 items)">CIA</a>
<a href="https://astutenews.com/tag/cpec/" class="tag-cloud-link tag-link-6400338 tag-link-position-6" style="font-size: 8.5903614457831pt;" aria-label="CPEC (164 items)">CPEC</a>
<a href="https://astutenews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-7" style="font-size: 8.0843373493976pt;" aria-label="Daesh (142 items)">Daesh</a>
<a href="https://astutenews.com/tag/eu/" class="tag-cloud-link tag-link-2702 tag-link-position-8" style="font-size: 10.361445783133pt;" aria-label="EU (266 items)">EU</a>
<a href="https://astutenews.com/tag/europe/" class="tag-cloud-link tag-link-4328 tag-link-position-9" style="font-size: 8.5060240963855pt;" aria-label="Europe (161 items)">Europe</a>
<a href="https://astutenews.com/tag/foreign-policy/" class="tag-cloud-link tag-link-11797 tag-link-position-10" style="font-size: 8.6746987951807pt;" aria-label="Foreign Policy (167 items)">Foreign Policy</a>
<a href="https://astutenews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-11" style="font-size: 9.0120481927711pt;" aria-label="France (186 items)">France</a>
<a href="https://astutenews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-12" style="font-size: 8.3373493975904pt;" aria-label="Germany (154 items)">Germany</a>
<a href="https://astutenews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-13" style="font-size: 13.903614457831pt;" aria-label="India (712 items)">India</a>
<a href="https://astutenews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-14" style="font-size: 15.927710843373pt;" aria-label="Iran (1,241 items)">Iran</a>
<a href="https://astutenews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-15" style="font-size: 11.879518072289pt;" aria-label="Iraq (411 items)">Iraq</a>
<a href="https://astutenews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-16" style="font-size: 13.060240963855pt;" aria-label="ISIS (555 items)">ISIS</a>
<a href="https://astutenews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-17" style="font-size: 16.686746987952pt;" aria-label="Israel (1,496 items)">Israel</a>
<a href="https://astutenews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-18" style="font-size: 8pt;" aria-label="Jerusalem (140 items)">Jerusalem</a>
<a href="https://astutenews.com/tag/kurds/" class="tag-cloud-link tag-link-71968 tag-link-position-19" style="font-size: 11.120481927711pt;" aria-label="Kurds (331 items)">Kurds</a>
<a href="https://astutenews.com/tag/lebanon/" class="tag-cloud-link tag-link-56959 tag-link-position-20" style="font-size: 8pt;" aria-label="Lebanon (140 items)">Lebanon</a>
<a href="https://astutenews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-21" style="font-size: 8pt;" aria-label="Libya (141 items)">Libya</a>
<a href="https://astutenews.com/tag/mainstream-media/" class="tag-cloud-link tag-link-63052 tag-link-position-22" style="font-size: 10.277108433735pt;" aria-label="Mainstream Media (260 items)">Mainstream Media</a>
<a href="https://astutenews.com/tag/mbs/" class="tag-cloud-link tag-link-182071 tag-link-position-23" style="font-size: 8.9277108433735pt;" aria-label="MbS (179 items)">MbS</a>
<a href="https://astutenews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-24" style="font-size: 12.975903614458pt;" aria-label="Middle East (549 items)">Middle East</a>
<a href="https://astutenews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-25" style="font-size: 12.807228915663pt;" aria-label="NATO (524 items)">NATO</a>
<a href="https://astutenews.com/tag/neocons/" class="tag-cloud-link tag-link-39553 tag-link-position-26" style="font-size: 8.5903614457831pt;" aria-label="Neocons (165 items)">Neocons</a>
<a href="https://astutenews.com/tag/netanyahu/" class="tag-cloud-link tag-link-589820 tag-link-position-27" style="font-size: 8.3373493975904pt;" aria-label="Netanyahu (155 items)">Netanyahu</a>
<a href="https://astutenews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-28" style="font-size: 11.542168674699pt;" aria-label="North Korea (372 items)">North Korea</a>
<a href="https://astutenews.com/tag/obor/" class="tag-cloud-link tag-link-387499 tag-link-position-29" style="font-size: 8.2530120481928pt;" aria-label="OBOR (150 items)">OBOR</a>
<a href="https://astutenews.com/tag/oil/" class="tag-cloud-link tag-link-3454 tag-link-position-30" style="font-size: 8.9277108433735pt;" aria-label="Oil (180 items)">Oil</a>
<a href="https://astutenews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-31" style="font-size: 13.903614457831pt;" aria-label="Pakistan (715 items)">Pakistan</a>
<a href="https://astutenews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-32" style="font-size: 13.144578313253pt;" aria-label="Palestine (572 items)">Palestine</a>
<a href="https://astutenews.com/tag/pentagon/" class="tag-cloud-link tag-link-31632 tag-link-position-33" style="font-size: 10.951807228916pt;" aria-label="Pentagon (312 items)">Pentagon</a>
<a href="https://astutenews.com/tag/propaganda/" class="tag-cloud-link tag-link-13722 tag-link-position-34" style="font-size: 9.7710843373494pt;" aria-label="Propaganda (226 items)">Propaganda</a>
<a href="https://astutenews.com/tag/putin/" class="tag-cloud-link tag-link-139543 tag-link-position-35" style="font-size: 10.951807228916pt;" aria-label="Putin (312 items)">Putin</a>
<a href="https://astutenews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-36" style="font-size: 8.5060240963855pt;" aria-label="Qatar (160 items)">Qatar</a>
<a href="https://astutenews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-37" style="font-size: 18.542168674699pt;" aria-label="Russia (2,536 items)">Russia</a>
<a href="https://astutenews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-38" style="font-size: 15pt;" aria-label="Saudi Arabia (953 items)">Saudi Arabia</a>
<a href="https://astutenews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-39" style="font-size: 17.698795180723pt;" aria-label="Syria (1,986 items)">Syria</a>
<a href="https://astutenews.com/tag/trump/" class="tag-cloud-link tag-link-467532 tag-link-position-40" style="font-size: 17.10843373494pt;" aria-label="Trump (1,707 items)">Trump</a>
<a href="https://astutenews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-41" style="font-size: 14.240963855422pt;" aria-label="Turkey (774 items)">Turkey</a>
<a href="https://astutenews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-42" style="font-size: 8.7590361445783pt;" aria-label="UAE (171 items)">UAE</a>
<a href="https://astutenews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-43" style="font-size: 10.361445783133pt;" aria-label="UK (266 items)">UK</a>
<a href="https://astutenews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-44" style="font-size: 8.8433734939759pt;" aria-label="Ukraine (176 items)">Ukraine</a>
<a href="https://astutenews.com/tag/un/" class="tag-cloud-link tag-link-700 tag-link-position-45" style="font-size: 8.0843373493976pt;" aria-label="UN (144 items)">UN</a>
<a href="https://astutenews.com/tag/us/" class="tag-cloud-link tag-link-2739 tag-link-position-46" style="font-size: 22pt;" aria-label="US (6,414 items)">US</a>
<a href="https://astutenews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-47" style="font-size: 9.6867469879518pt;" aria-label="Venezuela (225 items)">Venezuela</a>
<a href="https://astutenews.com/tag/war/" class="tag-cloud-link tag-link-3934 tag-link-position-48" style="font-size: 11.289156626506pt;" aria-label="War (343 items)">War</a>
<a href="https://astutenews.com/tag/west/" class="tag-cloud-link tag-link-40725 tag-link-position-49" style="font-size: 8.9277108433735pt;" aria-label="West (181 items)">West</a>
<a href="https://astutenews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-50" style="font-size: 10.951807228916pt;" aria-label="Yemen (313 items)">Yemen</a>
<a href="https://astutenews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-51" style="font-size: 8.2530120481928pt;" aria-label="Zionism (152 items)">Zionism</a></div></aside></div>		<div class="widget-wrap"><aside id="recent-posts-3" class="widget widget_recent_entries clearfix">		<div class="widget-header"><h3 class="widget-title">Recent</h3></div>		<ul>
											<li>
					<a href="https://astutenews.com/2019/11/06/the-rcep-train-left-the-station-and-india-behind/">The RCEP Train Left the Station, and India, Behind</a>
											<span class="post-date">November 6, 2019</span>
									</li>
											<li>
					<a href="https://astutenews.com/2019/11/06/russia-is-skeptical-of-the-us-indo-pacific-concept/">Russia Is Skeptical Of the US&#8217; &#8216;Indo-Pacific&#8217; Concept</a>
											<span class="post-date">November 6, 2019</span>
									</li>
											<li>
					<a href="https://astutenews.com/2019/11/06/modis-assault-on-kashmir-and-the-indian-working-class/">Modi’s Assault on Kashmir and the Indian Working Class</a>
											<span class="post-date">November 6, 2019</span>
									</li>
											<li>
					<a href="https://astutenews.com/2019/11/06/debt-trap-chinas-belt-and-road-is-more-like-a-giant-giveaway-for-the-3rd-world/">Debt Trap? China’s Belt and Road Is More Like a Giant Giveaway for the 3rd World</a>
											<span class="post-date">November 6, 2019</span>
									</li>
											<li>
					<a href="https://astutenews.com/2019/11/06/nord-stream-2-crosses-the-danish-finish-line/">Nord Stream 2 Crosses the Danish Finish Line</a>
											<span class="post-date">November 6, 2019</span>
									</li>
											<li>
					<a href="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/" aria-current="page">Down the Rabbit Hole With Donald Trump</a>
											<span class="post-date">November 6, 2019</span>
									</li>
											<li>
					<a href="https://astutenews.com/2019/11/06/living-under-the-spectre-of-hyperinflation-1923-weimar-and-today/">Living Under the Spectre of Hyperinflation: 1923 Weimar and Today</a>
											<span class="post-date">November 6, 2019</span>
									</li>
					</ul>
		</aside></div>
	</section><!-- #secondary -->



	</div><!-- #content -->

	
	<div id="footer-widgets-wrap" class="footer-widgets-wrap">

		<div id="footer-widgets" class="footer-widgets container">

			<div id="footer-widgets-columns" class="footer-widgets-columns clearfix"  role="complementary">

				<div class="footer-widget-column"><aside id="recent-comments-12" class="widget widget_recent_comments clearfix"><div class="widget-header"><h3 class="widget-title">Recent Comments</h3></div>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="The US insidious intent to steal the main Russian naval base of Sevastopol &amp; eliminate indigenous Russian opposition. | Worldtruth" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="https://mohandeer.wordpress.com/2019/11/06/the-us-insidious-intent-to-steal-the-main-russian-naval-base-of-sevastopol-eliminate-indigenous-russian-opposition/" rel="nofollow"></a></td><td class="recentcommentstexttop" style=""><a href="https://mohandeer.wordpress.com/2019/11/06/the-us-insidious-intent-to-steal-the-main-russian-naval-base-of-sevastopol-eliminate-indigenous-russian-opposition/" rel="nofollow">The US insidious int&hellip;</a> on <a href="https://astutenews.com/2019/11/05/how-the-war-in-ukraine-started/comment-page-1/#comment-10004">How the War in Ukraine Started</a></td></tr><tr><td title="Washington FDA now seeks to introduce toxic seed into the food chain | Worldtruth" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://mohandeer.wordpress.com/2019/11/06/washington-fda-now-seeks-to-introduce-toxic-seed-into-the-food-chain/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://mohandeer.wordpress.com/2019/11/06/washington-fda-now-seeks-to-introduce-toxic-seed-into-the-food-chain/" rel="nofollow">Washington FDA now s&hellip;</a> on <a href="https://astutenews.com/2019/11/04/washington-fda-says-let-them-eat-cotton/comment-page-1/#comment-10003">Washington FDA Says, ‘Let Them&hellip;</a></td></tr><tr><td title="Craig" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e7e4802210df17d577b4b8a6a5bfa3dd?s=32&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Craig on <a href="https://astutenews.com/2019/11/05/india-loses-7-billion-wto-case-against-the-us/comment-page-1/#comment-10000">India Loses $7 Billion WTO Cas&hellip;</a></td></tr><tr><td title="Murali G" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/d7d01d7a0886d2e7f75e36fc7814bdd9?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Murali G on <a href="https://astutenews.com/2019/11/04/the-middle-easts-new-post-regime-change-future/comment-page-1/#comment-9999">The Middle East’s New Post-Reg&hellip;</a></td></tr><tr><td title="katharineotto" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://katharineotto.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/792677e45ea3da0691c714a63da2d99d?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://katharineotto.wordpress.com" rel="nofollow">katharineotto</a> on <a href="https://astutenews.com/2019/11/04/washington-fda-says-let-them-eat-cotton/comment-page-1/#comment-9998">Washington FDA Says, ‘Let Them&hellip;</a></td></tr>				</table>
				</aside></div><div class="footer-widget-column"><aside id="tag_cloud-12" class="widget widget_tag_cloud clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div><div style="overflow: hidden;"><a href="https://astutenews.com/category/world/africa/" style="font-size: 100.3108348135%; padding: 1px; margin: 1px;"  title="Africa (17)">Africa</a> <a href="https://astutenews.com/category/world/asia/" style="font-size: 101.78211959739%; padding: 1px; margin: 1px;"  title="Asia (88)">Asia</a> <a href="https://astutenews.com/category/books/" style="font-size: 101.0775606868%; padding: 1px; margin: 1px;"  title="Books (54)">Books</a> <a href="https://astutenews.com/category/business/" style="font-size: 100.4351687389%; padding: 1px; margin: 1px;"  title="Business (23)">Business</a> <a href="https://astutenews.com/category/diplomacy/" style="font-size: 101.3055062167%; padding: 1px; margin: 1px;"  title="Diplomacy (65)">Diplomacy</a> <a href="https://astutenews.com/category/economy/" style="font-size: 100.5802249852%; padding: 1px; margin: 1px;"  title="Economy (30)">Economy</a> <a href="https://astutenews.com/tag/europe/" style="font-size: 101.3676731794%; padding: 1px; margin: 1px;"  title="Europe (68)">Europe</a> <a href="https://astutenews.com/category/food/" style="font-size: 103.54351687389%; padding: 1px; margin: 1px;"  title="Food (173)">Food</a> <a href="https://astutenews.com/category/history/" style="font-size: 102.07223208999%; padding: 1px; margin: 1px;"  title="History (102)">History</a> <a href="https://astutenews.com/category/media/" style="font-size: 101.5748963884%; padding: 1px; margin: 1px;"  title="Media (78)">Media</a> <a href="https://astutenews.com/category/world/middle-east/" style="font-size: 110.60982830077%; padding: 1px; margin: 1px;"  title="Middle East (514)">Middle East</a> <a href="https://astutenews.com/category/military/" style="font-size: 109.42865600947%; padding: 1px; margin: 1px;"  title="Military (457)">Military</a> <a href="https://astutenews.com/category/misc/" style="font-size: 102.42451154529%; padding: 1px; margin: 1px;"  title="Misc (119)">Misc</a> <a href="https://astutenews.com/category/money/" style="font-size: 101.3262285376%; padding: 1px; margin: 1px;"  title="Money (66)">Money</a> <a href="https://astutenews.com/category/world/north-america/" style="font-size: 101.2640615749%; padding: 1px; margin: 1px;"  title="North America (63)">North America</a> <a href="https://astutenews.com/category/opinion/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Opinion (8447)">Opinion</a> <a href="https://astutenews.com/category/politics/" style="font-size: 101.4712847839%; padding: 1px; margin: 1px;"  title="Politics (73)">Politics</a> <a href="https://astutenews.com/category/religion/" style="font-size: 101.7406749556%; padding: 1px; margin: 1px;"  title="Religion (86)">Religion</a> <a href="https://astutenews.com/category/science/" style="font-size: 101.6992303138%; padding: 1px; margin: 1px;"  title="Science (84)">Science</a> <a href="https://astutenews.com/category/world/south-america/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="South America (2)">South America</a> <a href="https://astutenews.com/category/technology/" style="font-size: 102.94256956779%; padding: 1px; margin: 1px;"  title="Technology (144)">Technology</a> <a href="https://astutenews.com/category/uncategorized/" style="font-size: 100.1657785672%; padding: 1px; margin: 1px;"  title="Uncategorized (10)">Uncategorized</a> <a href="https://astutenews.com/category/video/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Video (2)">Video</a> <a href="https://astutenews.com/category/world/" style="font-size: 115.83185316755%; padding: 1px; margin: 1px;"  title="World (766)">World</a> </div></aside></div><div class="footer-widget-column"><aside id="calendar-10" class="widget widget_calendar clearfix"><div class="widget-header"><h3 class="widget-title">Archives</h3></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://astutenews.com/2019/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://astutenews.com/2019/11/01/" aria-label="Posts published on November 1, 2019">1</a></td><td><a href="https://astutenews.com/2019/11/02/" aria-label="Posts published on November 2, 2019">2</a></td><td><a href="https://astutenews.com/2019/11/03/" aria-label="Posts published on November 3, 2019">3</a></td>
	</tr>
	<tr>
		<td><a href="https://astutenews.com/2019/11/04/" aria-label="Posts published on November 4, 2019">4</a></td><td><a href="https://astutenews.com/2019/11/05/" aria-label="Posts published on November 5, 2019">5</a></td><td id="today"><a href="https://astutenews.com/2019/11/06/" aria-label="Posts published on November 6, 2019">6</a></td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div><div class="footer-widget-column"><aside id="blog_subscription-10" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title"><label for="subscribe-field">Follow Astute News via Email</label></h3></div>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,607 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="115861409"/>
                    <input type="hidden" name="source" value="https://astutenews.com/2019/11/06/down-the-rabbit-hole-with-donald-trump/?"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-10"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="c25296fc55" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside></div>
			</div>

		</div>

	</div>


	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			<nav id="footer-links" class="footer-navigation navigation clearfix" role="navigation"><ul id="menu-page-list" class="footer-navigation-menu"><li id="menu-item-1385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1385"><a href="https://astutenews.wordpress.com">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://astutenews.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://astutenews.com/contact/">Contact</a></li>
<li id="menu-item-51642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51642"><a href="https://astutenews.com/our-partners/">Partner Blogs</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://astutenews.com/terms-of-service-terms/">Terms of Service</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://astutenews.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>
			
		<div class="site-info">

			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
			
		</div><!-- .site-info -->

		
		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201945y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e7e4802210df17d577b4b8a6a5bfa3dd">
	</div>
	<div class="grofile-hash-map-d7d01d7a0886d2e7f75e36fc7814bdd9">
	</div>
	<div class="grofile-hash-map-792677e45ea3da0691c714a63da2d99d">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/astutenews.wordpress.com\/public.api\/connect\/?action=request&domain=astutenews.com","logoutURL":"https:\/\/astutenews.wordpress.com\/wp-login.php?action=logout&_wpnonce=38b2b7e38f","homeURL":"https:\/\/astutenews.com\/","postID":"51754","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
		<script type="text/javascript">
			( function( $ ) {
	            $( document.body ).on( 'post-load', function () {
	                __ATA.insertInlineAds();
	            } );
			} )( jQuery );
		</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/astutenews.com\/2019\/11\/06\/down-the-rabbit-hole-with-donald-trump\/":51754};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2019/11/06/down-the-rabbit-hole-with-donald-trump/?" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<div class="footer-widget-column"><aside id="eu_cookie_law_widget-5" class="widget widget_eu_cookie_law_widget clearfix"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</aside></div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css?m=1573041421h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"115861409","siteName":"Astute News","siteURL":"https:\/\/astutenews.com","icon":"<img alt='' src='https:\/\/astutenews.files.wordpress.com\/2016\/09\/logo_astute_new2.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/tortuga","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fastutenews.com%2F2019%2F11%2F06%2Fdown-the-rabbit-hole-with-donald-trump%2F&signup_flow=account&domain=astutenews.com","themeURL":"https:\/\/wordpress.com\/theme\/tortuga\/","xhrURL":"https:\/\/astutenews.com\/wp-admin\/admin-ajax.php","nonce":"13fde026bd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c25296fc55\" \/>","referer":"https:\/\/astutenews.com\/2019\/11\/06\/down-the-rabbit-hole-with-donald-trump\/?","canFollow":"1","feedID":"52752235","statusMessage":"","customizeLink":"https:\/\/astutenews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fastutenews.wordpress.com%2F2019%2F11%2F06%2Fdown-the-rabbit-hole-with-donald-trump%2F%3F","postID":"51754","shortlink":"https:\/\/wp.me\/p7Q8Qp-dsK","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/astutenews.com\/51754","statsLink":"https:\/\/wordpress.com\/stats\/post\/51754\/astutenews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Tortuga","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,607 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fastutenews.com%2F2019%2F11%2F06%2Fdown-the-rabbit-hole-with-donald-trump%2F&signup_flow=account&domain=astutenews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkFtuxCAMRTdUQqajKl9Vl1IRcKkTXgUT2t3X0TSjeUhR5wt87XO5WLYkdAwEgeRUpIEFNaTvbipP8qLlq0iuWgxFOpyhyK8KFT5VMA7yzrCO3rMkTtC00qMsDRM8Al0Jt+BG2crlCNmK0UU9F55hbiv+DlhWHx1rIBNb2LwwaFfN9WMZkvvpPIadpA2NBWLbyt04IwinmiTwySmCG33HZwJKSs/ynYNIakgEWRB6cBj2NqUM5xOjytKrwgzfRFwgZ1w/c9YedKDMWe72fAlpwhhW6Hzbm56xeCBx7PrTBz9i9v9Yqo3ROljThLKu805gjzf/engZDsPQPx/76ReonQ1q'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3-beta2-46382'></script>
<script>
<!--//--><![CDATA[//><!--
PDRTJS_settings_8442708_post_51754={"id":8442708,"unique_id":"wp-post-51754","title":"Down%20the%20Rabbit%20Hole%20With%20Donald%20Trump","permalink":"https:\/\/astutenews.com\/2019\/11\/06\/down-the-rabbit-hole-with-donald-trump\/","item_id":"_post_51754"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8442708_post_51754 == 'undefined' ){PDRTJS_8442708_post_51754 = new PDRTJS_RATING( PDRTJS_settings_8442708_post_51754 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'115861409','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'115861409','v':'wpcom','tz':'5','user_id':'0','post':'51754','subd':'astutenews'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/eG9aPU1pbS1VV0d2djFGJnNVbUZNdGkwZGZVdzkldGg5cnNsfGdyWWNVb3lRR1RmTEJwKy4zTXMxaXN6Q18ufm1TJURHcWJ2N1VUemdTYzVtMWVEU0VzVT8zJjR5QT9MM3lkLUJsei1CcEhWZ11CdlcmbnlbW3ovZSZzYjN+RHhramtPZk9LWERbZE5NMHwvWEx3L2x3aFp8JW5PZGVJSWFtL0tZLXhyfkZBYzFdQUtMbUZrNSVhOHUuNFNiVmJmRixbOHdIK0s1V1NmU00vOTBiT19zW0ZOMmVoclAmSiY4ak98MlE4LXRjYUdnfGUrMWsrZnlDUEUmUmcuakZ8aGdDXTl5P0UzXTFNM09+UmYlVlNiWGNoT3FVN09EdlQ2QkNmZGZIQXp6XWZrLlc1P34='}]);
_stq.push([ 'clickTrackerInit', '115861409', '51754' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 168 seconds ago
	generated in 0.171 seconds
	served from batcache in 0.002 seconds
	expires in 132 seconds
-->
