<!DOCTYPE html>
<html lang="en">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://astutenews.com/xmlrpc.php">

<title>New Captain for a Sinking Britain &#8211; Astute News</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto+Slab:r:latin,latin-ext","Noto+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"Noto Sans",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Sans",sans-serif}.wf-active pre{font-family:"Noto Sans",sans-serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Noto Sans",sans-serif}.wf-active .main-navigation-menu a{font-family:"Noto Sans",sans-serif}.wf-active .top-navigation-menu a{font-family:"Noto Sans",sans-serif}.wf-active .footer-navigation-menu a{font-family:"Noto Sans",sans-serif}@media (max-width: 60em){.wf-active .main-navigation-toggle{font-family:"Noto Sans",sans-serif}}.wf-active h1{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Roboto Slab",serif;font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .archive-title, .wf-active .entry-title, .wf-active .page-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title span, .wf-active .comments-header .comments-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}@media (max-width: 80em){.wf-active .site-description{font-style:normal;font-weight:400}}@media (max-width: 70em){.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .site-description{font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .archive-title, .wf-active .entry-title, .wf-active .page-title{font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="TNPcJsdsq94ta6tS5gxmfIabsDZ94OhlwzTBJFoPUZs" />
<meta name="msvalidate.01" content="B9FEDA43B8A4FBD3488BE9201ACD0638" />
<meta name="p:domain_verify" content="d5a4cc235c0c606ec49a1b8ebf6b2cd9" />
<meta name="yandex-verification" content="72c9dcb2eac41210" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//astutenews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Astute News &raquo; Feed" href="https://astutenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Astute News &raquo; Comments Feed" href="https://astutenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Astute News &raquo; New Captain for a Sinking Britain Comments Feed" href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNVNtuwjAM/aGFCG2g7WHat6SpKYbcFDti/P1y4VJgy5Cq1nZ8fE5ip/IQhPaOwbG0SQSTJnQkD0F7K8iigeOdt9BEL3IGG4yfrkAfRzWSnIwflHnInVFEMIphFMET33k9mME9kNwBB6X3onqXdHTapDEv54Ackaq2mjVEFY+S+GhgYdE9EJyra18RJJeLZX5mRWjR0ENCM/6J3yRjBCGDgBEZ3flgZN1XFkIsarlW+T7a27j2EXLcBsUlw2YCBQZsTuvBDjhOwO1Imi0YvrsQG9ZnomJuVdl9j6KOxzCECEQivy0mK3ibtXVxGVXUtyZWgTeRBkXpPGNG08V4qNmo5IlZso+cJnVqd0fABA5iq/2r2cOS16hMboNLc/uZVrAPp6n/V+EZAimv+j2CMOogGWwo1+WJAhN4kSdLMXp344iNURj7F7Tc7GxOtTdXtwdSuhQfVLxavfRyDE2JpK2Khev0feLssxx/6/w1Gdu32Q/py34uV+vX1ftq/fG2+wGGV+OA?cssminify=yes' type='text/css' media='all' />
<style id='tortuga-stylesheet-inline-css' type='text/css'>
.meta-author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tortuga_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNEKwjAMRX/IWmR0+CJ+S91iTW3a2qYb+vW2oA/OoRAIIYd7cyPnKNAProyQpa11K5Dur7a1eSN/AYLQJM2wJfRveAiewXNjY8hMkLM2sLKlcEIHomRIFfBcbc5hyVER0RWDPssErlqNoqkuphX1zyDoJ4T5L2aBox6uIkHGx9fNfIGaRsYEhIUkh8TF6Kbi9YRGM4b2hSMddkrtO9X3qrNPfLGEcg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://astutenews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bretton Woods Is Dead: What Next?' href='https://astutenews.com/2019/07/29/bretton-woods-is-dead-what-next/' />
<link rel='next' title='US Foreign Policy in Shambles: NATO and the Middle East. How Do You Wage War Without Allies?' href='https://astutenews.com/2019/07/29/us-foreign-policy-in-shambles-nato-and-the-middle-east-how-do-you-wage-war-without-allies/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/" />
<link rel='shortlink' href='https://wp.me/p7Q8Qp-_cNy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fastutenews.com%2F2019%2F07%2F29%2Fnew-captain-for-a-sinking-britain%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fastutenews.com%2F2019%2F07%2F29%2Fnew-captain-for-a-sinking-britain%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New Captain for a Sinking Britain" />
<meta property="og:url" content="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/" />
<meta property="og:description" content="Britain’s new prime minister, Boris Johnson, is being called by many ‘the British Trump.’ It’s an easy comparison, given their quirky, confrontational styles, prominent blond hair, tribal politics …" />
<meta property="article:published_time" content="2019-07-29T17:01:00+00:00" />
<meta property="article:modified_time" content="2019-07-29T08:12:28+00:00" />
<meta property="og:site_name" content="Astute News" />
<meta property="og:image" content="https://astutenews.files.wordpress.com/2019/07/boris-2.jpg" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="472" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@astutenews" />
<meta name="twitter:site" content="@astutenews" />
<meta name="twitter:text:title" content="New Captain for a Sinking Britain" />
<meta name="twitter:image" content="https://astutenews.files.wordpress.com/2019/07/boris-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://astutenews.com/osd.xml" title="Astute News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#dddddd" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Astute News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Science of News and Analysis" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://astutenews.com/feed/;icon-uri=https://astutenews.files.wordpress.com/2016/09/logo_astute_new2.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Britain’s new prime minister, Boris Johnson, is being called by many ‘the British Trump.’ It’s an easy comparison, given their quirky, confrontational styles, prominent blond hair, tribal politics and xenophobic policies. But they are not alike. Johnson is a literate, witty product of Britain’s finest educational institutions, Eton and Oxford, who down-plays his erudition and&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'tortuga', amp: false, siteid: 115861409, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/amp/"><link rel="icon" href="https://astutenews.files.wordpress.com/2016/09/logo_astute_new2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://astutenews.files.wordpress.com/2016/09/logo_astute_new2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://astutenews.files.wordpress.com/2016/09/logo_astute_new2.png?w=180" />
<meta name="msapplication-TileImage" content="https://astutenews.files.wordpress.com/2016/09/logo_astute_new2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-47675 single-format-standard wp-custom-logo mp6 customizer-styles-applied post-layout-two-columns post-layout-columns author-hidden highlander-enabled highlander-light custom-colors">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="header-top" class="header-bar-wrap">

			
<div id="header-bar" class="header-bar container clearfix">

			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://twitter.com/astutenews"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-5882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5882"><a href="https://www.pinterest.com/astutenews/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-5072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5072"><a href="https://plus.google.com/+Astutenews"><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-12375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12375"><a href="https://vk.com/astutenews"><span class="screen-reader-text">VK</span></a></li>
<li id="menu-item-11735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11735"><a href="https://t.me/astutenews"><span class="screen-reader-text">Telegram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
</div>

		</div>

		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="https://astutenews.com/" class="custom-logo-link" rel="home"><img width="800" height="200" src="https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png" class="custom-logo" alt="Astute News" srcset="https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png 800w, https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png?w=150&amp;h=38 150w, https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png?w=300&amp;h=75 300w, https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png?w=768&amp;h=192 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="38734" data-permalink="https://astutenews.com/logo_new_astute/" data-orig-file="https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png" data-orig-size="800,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Astute News" data-image-description="" data-medium-file="https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png?w=300" data-large-file="https://astutenews.files.wordpress.com/2018/12/logo_new_astute1.png?w=800" /></a>										
			<p class="site-description">The Science of News and Analysis</p>

		
				</div><!-- .site-branding -->

			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation container clearfix" role="navigation">

					<div class="main-navigation-menu-wrap">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-1093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1093"><a href="https://astutenews.com">Home</a></li>
<li id="menu-item-1095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1095"><a href="https://astutenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1561"><a href="https://astutenews.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1565"><a href="https://astutenews.com/tag/pakistan/">Pakistan</a></li>
	<li id="menu-item-1567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1567"><a href="https://astutenews.com/category/world/middle-east/">Middle East</a></li>
	<li id="menu-item-3202" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3202"><a href="https://astutenews.com/tag/russia/">Russia</a></li>
	<li id="menu-item-3203" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3203"><a href="https://astutenews.com/tag/china/">China</a></li>
	<li id="menu-item-1562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1562"><a href="https://astutenews.com/tag/us/">US</a></li>
</ul>
</li>
<li id="menu-item-38738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38738"><a href="https://astutenews.com/category/military/">Military</a></li>
<li id="menu-item-38737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38737"><a href="https://astutenews.com/category/food/">Food</a></li>
<li id="menu-item-1096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1096"><a href="https://astutenews.com/category/money/">Money</a></li>
<li id="menu-item-1100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1100"><a href="https://astutenews.com/category/religion/">Religion</a></li>
<li id="menu-item-3710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3710"><a href="http://feeds.feedburner.com/astutenews/feeds">RSS</a></li>
</ul>					</div>

				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-47675" class="post-47675 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-boris-johnson tag-britain">

	<img width="840" height="472" src="https://astutenews.files.wordpress.com/2019/07/boris-2.jpg?w=840" class="attachment-tortuga-single-post size-tortuga-single-post wp-post-image" alt="" srcset="https://astutenews.files.wordpress.com/2019/07/boris-2.jpg 840w, https://astutenews.files.wordpress.com/2019/07/boris-2.jpg?w=150 150w, https://astutenews.files.wordpress.com/2019/07/boris-2.jpg?w=300 300w, https://astutenews.files.wordpress.com/2019/07/boris-2.jpg?w=768 768w" sizes="(max-width: 840px) 100vw, 840px" data-attachment-id="47619" data-permalink="https://astutenews.com/boris-6/" data-orig-file="https://astutenews.files.wordpress.com/2019/07/boris-2.jpg" data-orig-size="840,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boris" data-image-description="" data-medium-file="https://astutenews.files.wordpress.com/2019/07/boris-2.jpg?w=300" data-large-file="https://astutenews.files.wordpress.com/2019/07/boris-2.jpg?w=840" />
	<header class="entry-header"><h1 class="entry-title">New Captain for a Sinking Britain</h1></header>
	<div class="entry-meta clearfix"><span class="meta-date"><a href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/" title="22:01" rel="bookmark"><time class="entry-date published updated" datetime="2019-07-29T22:01:00+05:00">July 29, 2019</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://astutenews.com/author/aasifaziz/" title="View all posts by Asif Aziz" rel="author">Asif Aziz</a></span></span><span class="meta-category"> <a href="https://astutenews.com/category/opinion/" rel="category tag">Opinion</a></span><span class="meta-comments"> <a href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/#comments">2 comments</a></span></div>
	<div class="entry-content clearfix">

		
<p>Britain’s new prime minister, Boris Johnson, is being called by many ‘the British Trump.’ It’s an easy comparison, given their quirky, confrontational styles, prominent blond hair, tribal politics and xenophobic policies.</p>



<p>But they are not alike. Johnson is a literate, witty product of Britain’s finest educational institutions, Eton and Oxford, who down-plays his erudition and upper class roots. Trump is just the opposite. But both are consummate entertainers, which is essential in today’s TV-driven politics.</p>



<p>Trump and Johnson are allowed political license to act outrageously and say taboo things that would get other politicians kicked out of office. Last week, in a threat barely noticed by US media, Trump boasted to Pakistan’s leader, Imran Khan, that he could kill ten million people in Afghanistan if he really wanted to and end the 18- year old war there. The lapdog US media barely noticed this genocidal threat by a leader whose grip on reality appears to be weakening.</p>



<p>Boris Johnson’s claim to fame is his ardent support of getting Britain out of the European Union – aka Brexit.</p>



<p>He vows to crash out of the union even without an orderly exit deal to ease the blow to Britain’s economy, which does about half of its export business with the EU.</p>



<p>After Brexit, most British exports to the continent will fall under new EU taxes, duties or tariffs. British businesses are, to no surprise, in a panic. Chaos is expected at British ports. Supplies of agricultural products and auto manufacturing face chaos. All in all, Brexit threatens to throw Britain into a gigantic muddle. But Brits are famous for muddling through the toughest of times. For many pro-Brexit Brits, trade chaos is a price worth paying to escape the EU’s rules on free movement of people, the European Court of Justice, and the `bloody bureaucrats’ in Brussels.</p>



<p>Britons will never be slaves, neither to the French or the EU bureaucrats!</p>



<p>All very jolly. Except that Brexit will transform Britain from a mid-level European power into a lonely, isolated appendage of the United States that takes orders from Donald Trump, a far less stable monarch than occasionally mad king George III.</p>



<p>Brexit will compel Britain to join a lopsided trade pact with the US that will see the further gutting of British industry and farming. Ever weaker British military forces, still one of Europe’s more potent, will become auxiliaries to US forces in America’s endless imperial wars – rather the way Nepal’s Gurkhas have so long served the British Crown.</p>



<p>The unruly Irish are having their revenge on the Brits for centuries of exploitation and violence. No one seems to have an answer to what to do about Ireland’s ‘soft border’ with the UK or the desire of most Irish – and now add the Scotts – to remain part of the European Union. Trump-style chanting ‘wall them off’ won’t resolve this thorny problem. Making matters worse, the feeble Conservative hold on Parliament rests on ten Northern Irish members of parliament of the pipsqueak Democratic Unionist Party. If they get their Irish up, the government will fall.</p>



<p>If Britain really abandons the EU, the English language will begin to fade away on the continent, replaced by French and German. Similarly, Britain struggled for three centuries to prevent the French, then the Germans, from dominating Europe. After Brexit – which is due to happen in October – the French and Germans will finally become Europe’s paramount powers. The EU will become a joint Franco-German condominium – unless, of course, Russia joins. Britons will gnash their teeth. Jolly bad show, chaps!</p>



<p>The EU is ardently backed by Europe’s – and Britain’s – youth who bitterly oppose Brexit’s old duffers, rustics and romantics who believe Britania still rules the waves. The same type of out of touch oldsters who back Trump in the US. Many of these obsolescent British may be content to become members of a new US colony and take orders from the Great White Father in Washington.</p>



<p>But not the more modern British. Except, of course, for political opportunists, like Johnson and his cabinet. Now is the time for Britain’s opposition Labour Party to go into battle. It has been kept on the defensive by false charges of anti-Semitism. Like US candidate Bernie Sanders, Labour leader Jeremy Corbyn, has been sabotaged by his own party’s big money potentates.</p>



<hr class="wp-block-separator" />



<p>
By Eric S. Margolis <br>
Source: <a href="https://ericmargolis.com/2019/07/new-captain-for-a-sinking-britain/" rel="noreferrer noopener" target="_blank">Eric S. Margolis</a>
</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-1158614091-5d3f6d6fb1d66">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1158614091-5d3f6d6fb1d66',  {
						collapseEmpty: 'before',
						sectionId: '1158614091',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-1158614094-5d3f6d6fb1d6d">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1158614094-5d3f6d6fb1d6d',  {
						collapseEmpty: 'before',
						sectionId: '1158614094',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="atatags-1158614095-5d3f6d6fb1d92">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-1158614095-5d3f6d6fb1d92', {
                    sectionId: '1158614095',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_8442708_post_47675"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/" data-text="New Captain for a Sinking Britain" data-via="astutenews" data-related="wordpressdotcom">Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fastutenews.com%2F2019%2F07%2F29%2Fnew-captain-for-a-sinking-britain%2F&#038;media=https%3A%2F%2Fastutenews.files.wordpress.com%2F2019%2F07%2Fboris-2.jpg&#038;description=New%20Captain%20for%20a%20Sinking%20Britain" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-skype"><div class="skype-share" data-href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fastutenews.com%2F2019%2F07%2F29%2Fnew-captain-for-a-sinking-britain%2F&amp;title=New%20Captain%20for%20a%20Sinking%20Britain" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="New Captain for a Sinking Britain" data-content="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-115861409-47675-5d3f6d6fb2f18' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=115861409&amp;post_id=47675&amp;origin=astutenews.wordpress.com&amp;obj_id=115861409-47675-5d3f6d6fb2f18&amp;domain=astutenews.com' data-name='like-post-frame-115861409-47675-5d3f6d6fb2f18'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://astutenews.com/tag/boris-johnson/" rel="tag">Boris Johnson</a><a href="https://astutenews.com/tag/britain/" rel="tag">Britain</a>				</span>
			</div><!-- .entry-tags -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://astutenews.com/2019/07/29/bretton-woods-is-dead-what-next/" rel="prev"><span class="screen-reader-text">Previous Post:</span> Bretton Woods Is Dead: What Next?</a></div><div class="nav-next"><a href="https://astutenews.com/2019/07/29/us-foreign-policy-in-shambles-nato-and-the-middle-east-how-do-you-wage-war-without-allies/" rel="next"><span class="screen-reader-text">Next Post:</span> US Foreign Policy in Shambles: NATO and the Middle East. How Do You Wage War Without Allies?</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

	<div id="comments" class="comments-area">

		
			<header class="comments-header">

				<h2 class="comments-title">
					2 comments				</h2>

			</header><!-- .comment-header -->

			
			<ol class="comment-list">
						<li id="comment-9515" class="comment byuser comment-author-megatronsthinktank even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-9515" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/936132e5ad668a51fcab23366a7439b0?s=56&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D56&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='http://megatronsthinktank.wordpress.com' rel='external nofollow' class='url'>megatronsthinktank</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/#comment-9515">
							<time datetime="2019-07-29T23:25:28+05:00">
								July 29, 2019 at 23:25							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You&#8217;re a mega Hero, Sir. Shukran, Friend. Also I was, when I saw another of your Articles about the Brexit, already totally now against brexit; HOW extremely well You explain, that YOUNG People are AGAINST the brexit, is EXCELLENT; Yet, english won&#8217;t disappear from Britain &#8211; yet, that matters simply not at all. Also, JOHNSON is clearly A TOTAL idiot. A cheap idiot dude, &#8211; harvard or not, LOL, ridiculous. I once online saw a CHINESE evil lawyer (the opposite of the many good Lawyers, who were MURDERED in china, BY the government there), who claimed, &#8220;ethics&#8221; would &#8220;not be needed&#8221; &#8211; he had a harvard degree. Apparently, having an academic degree IS simply NO garantee, that such degrees-inholders ARE any more ETHICAL, than ANYONE else; Often, the opposite is the case, simply.</p>
<p id="comment-like-9515" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/?like_comment=9515&#038;_wpnonce=46b764a4c6" class="comment-like-link needs-login" rel="nofollow" data-blog="115861409"><span>Like</span></a><span id="comment-like-count-9515" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/07/29/new-captain-for-a-sinking-britain/?replytocom=9515#respond' data-commentid="9515" data-postid="47675" data-belowelement="div-comment-9515" data-respondelement="respond" aria-label='Reply to megatronsthinktank'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-9516" class="comment byuser comment-author-aasifaziz bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-9516" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1a176a09c08b6e7ca7e80297840a9cfb?s=56&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D56&#038;r=G' class='avatar avatar-56' height='56' width='56' />						<b class="fn"><a href='https://astutenews.com' rel='external nofollow' class='url'>Asif Aziz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/#comment-9516">
							<time datetime="2019-07-29T23:55:51+05:00">
								July 29, 2019 at 23:55							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Never confuse education with intelligence. </p>
<p id="comment-like-9516" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/?like_comment=9516&#038;_wpnonce=8db3133eb8" class="comment-like-link needs-login" rel="nofollow" data-blog="115861409"><span>Like</span></a><span id="comment-like-count-9516" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/07/29/new-captain-for-a-sinking-britain/?replytocom=9516#respond' data-commentid="9516" data-postid="47675" data-belowelement="div-comment-9516" data-respondelement="respond" aria-label='Reply to Asif Aziz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/29/new-captain-for-a-sinking-britain/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://astutenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1f409f45f2" /><input type="hidden" name="_wp_http_referer" value="/2019/07/29/new-captain-for-a-sinking-britain/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47675' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d4724cdff1" /></p>
<input type="hidden" name="genseq" value="1564437871" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->


		</main><!-- #main -->
	</section><!-- #primary -->

	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<div class="widget-wrap"><aside id="search-1" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://astutenews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside></div><div class="widget-wrap"><aside id="google_translate_widget-3" class="widget widget_google_translate_widget clearfix"><div class="widget-header"><h3 class="widget-title">Translate</h3></div><div id="google_translate_element"></div></aside></div><div class="widget-wrap"><aside id="follow_button_widget-6" class="widget widget_follow_button_widget clearfix">
		<a class="wordpress-follow-button" href="https://astutenews.com" data-blog="https://astutenews.com" data-lang="en" >Follow Astute News on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside></div><div class="widget-wrap"><aside id="top-posts-5" class="widget widget_top-posts clearfix"><div class="widget-header"><h3 class="widget-title">Trending</h3></div><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://astutenews.com/2019/07/28/government-by-blackmail-jeffrey-epstein-trumps-mentor-and-the-dark-secrets-of-the-reagan-era/" title="Government by Blackmail: Jeffrey Epstein, Trump’s Mentor and the Dark Secrets of the Reagan Era" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://astutenews.files.wordpress.com/2019/07/epstein-1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Government by Blackmail: Jeffrey Epstein, Trump’s Mentor and the Dark Secrets of the Reagan Era" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://astutenews.com/2019/07/28/government-by-blackmail-jeffrey-epstein-trumps-mentor-and-the-dark-secrets-of-the-reagan-era/" class="bump-view" data-bump-view="tp">
								Government by Blackmail: Jeffrey Epstein, Trump’s Mentor and the Dark Secrets of the Reagan Era							</a>
						</div>
												</li>
										<li>
												<a href="https://astutenews.com/2019/07/28/modis-ship-hits-the-kashmir-iceberg/" title="Modi’s Ship Hits the Kashmir Iceberg" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://astutenews.files.wordpress.com/2019/07/modi-2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Modi’s Ship Hits the Kashmir Iceberg" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://astutenews.com/2019/07/28/modis-ship-hits-the-kashmir-iceberg/" class="bump-view" data-bump-view="tp">
								Modi’s Ship Hits the Kashmir Iceberg							</a>
						</div>
												</li>
										<li>
												<a href="https://astutenews.com/2019/07/28/5-signs-us-and-iran-are-not-going-to-war-anytime-soon/" title="5 Signs US and Iran are Not Going to War Anytime Soon" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://astutenews.files.wordpress.com/2019/07/iran-2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="5 Signs US and Iran are Not Going to War Anytime Soon" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://astutenews.com/2019/07/28/5-signs-us-and-iran-are-not-going-to-war-anytime-soon/" class="bump-view" data-bump-view="tp">
								5 Signs US and Iran are Not Going to War Anytime Soon							</a>
						</div>
												</li>
										<li>
												<a href="https://astutenews.com/2019/07/28/the-dragon-lays-out-its-road-map-denies-seeking-hegemony/" title="The Dragon Lays Out Its Road Map, Denies Seeking Hegemony" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://astutenews.files.wordpress.com/2019/07/pla-drill-in-hk.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Dragon Lays Out Its Road Map, Denies Seeking Hegemony" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://astutenews.com/2019/07/28/the-dragon-lays-out-its-road-map-denies-seeking-hegemony/" class="bump-view" data-bump-view="tp">
								The Dragon Lays Out Its Road Map, Denies Seeking Hegemony							</a>
						</div>
												</li>
										<li>
												<a href="https://astutenews.com/2019/07/28/the-kremlins-balancing-act-russias-ties-with-both-israel-and-iran/" title="The Kremlin’s “Balancing Act”: Russia’s Ties with both Israel and Iran" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://astutenews.files.wordpress.com/2019/07/maria-khodynskaya-golenischeva.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Kremlin’s “Balancing Act”: Russia’s Ties with both Israel and Iran" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://astutenews.com/2019/07/28/the-kremlins-balancing-act-russias-ties-with-both-israel-and-iran/" class="bump-view" data-bump-view="tp">
								The Kremlin’s “Balancing Act”: Russia’s Ties with both Israel and Iran							</a>
						</div>
												</li>
										<li>
												<a href="https://astutenews.com/2019/07/28/zelenskiis-dilemma/" title="Ukraine: Zelenskii’s Dilemma" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://astutenews.files.wordpress.com/2019/07/ukraine.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ukraine: Zelenskii’s Dilemma" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://astutenews.com/2019/07/28/zelenskiis-dilemma/" class="bump-view" data-bump-view="tp">
								Ukraine: Zelenskii’s Dilemma							</a>
						</div>
												</li>
										<li>
												<a href="https://astutenews.com/2019/07/28/resignation-of-kosovos-prime-minister-might-give-fresh-impetus-to-new-balkans-plan/" title="Resignation of Kosovo’s Prime Minister Might Give Fresh Impetus to “New Balkans” Plan" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://astutenews.files.wordpress.com/2019/07/flag_of_kosovo.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Resignation of Kosovo’s Prime Minister Might Give Fresh Impetus to “New Balkans” Plan" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://astutenews.com/2019/07/28/resignation-of-kosovos-prime-minister-might-give-fresh-impetus-to-new-balkans-plan/" class="bump-view" data-bump-view="tp">
								Resignation of Kosovo’s Prime Minister Might Give Fresh Impetus to “New Balkans” Plan							</a>
						</div>
												</li>
					</ul>
</aside></div><div class="widget-wrap"><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud clearfix"><div class="widget-header"><h3 class="widget-title">Tags</h3></div><div style="overflow:hidden"><a href="https://astutenews.com/tag/afghanistan/" class="tag-cloud-link tag-link-4338 tag-link-position-1" style="font-size: 12.638554216867pt;" aria-label="Afghanistan (466 items)">Afghanistan</a>
<a href="https://astutenews.com/tag/bri/" class="tag-cloud-link tag-link-53849 tag-link-position-2" style="font-size: 8.5903614457831pt;" aria-label="BRI (153 items)">BRI</a>
<a href="https://astutenews.com/tag/britain/" class="tag-cloud-link tag-link-42606 tag-link-position-3" style="font-size: 8pt;" aria-label="Britain (132 items)">Britain</a>
<a href="https://astutenews.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-4" style="font-size: 17.192771084337pt;" aria-label="China (1,617 items)">China</a>
<a href="https://astutenews.com/tag/cia/" class="tag-cloud-link tag-link-29199 tag-link-position-5" style="font-size: 9.433734939759pt;" aria-label="CIA (195 items)">CIA</a>
<a href="https://astutenews.com/tag/cpec/" class="tag-cloud-link tag-link-6400338 tag-link-position-6" style="font-size: 8.6746987951807pt;" aria-label="CPEC (159 items)">CPEC</a>
<a href="https://astutenews.com/tag/daesh/" class="tag-cloud-link tag-link-11873180 tag-link-position-7" style="font-size: 8.1686746987952pt;" aria-label="Daesh (137 items)">Daesh</a>
<a href="https://astutenews.com/tag/eu/" class="tag-cloud-link tag-link-2702 tag-link-position-8" style="font-size: 10.44578313253pt;" aria-label="EU (257 items)">EU</a>
<a href="https://astutenews.com/tag/europe/" class="tag-cloud-link tag-link-4328 tag-link-position-9" style="font-size: 8.5903614457831pt;" aria-label="Europe (155 items)">Europe</a>
<a href="https://astutenews.com/tag/foreign-policy/" class="tag-cloud-link tag-link-11797 tag-link-position-10" style="font-size: 8.5060240963855pt;" aria-label="Foreign Policy (149 items)">Foreign Policy</a>
<a href="https://astutenews.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-11" style="font-size: 9.0963855421687pt;" aria-label="France (176 items)">France</a>
<a href="https://astutenews.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-12" style="font-size: 8.2530120481928pt;" aria-label="Germany (140 items)">Germany</a>
<a href="https://astutenews.com/tag/health/" class="tag-cloud-link tag-link-337 tag-link-position-13" style="font-size: 8.0843373493976pt;" aria-label="Health (135 items)">Health</a>
<a href="https://astutenews.com/tag/india/" class="tag-cloud-link tag-link-3054 tag-link-position-14" style="font-size: 13.650602409639pt;" aria-label="India (614 items)">India</a>
<a href="https://astutenews.com/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-15" style="font-size: 15.927710843373pt;" aria-label="Iran (1,140 items)">Iran</a>
<a href="https://astutenews.com/tag/iraq/" class="tag-cloud-link tag-link-1147 tag-link-position-16" style="font-size: 11.963855421687pt;" aria-label="Iraq (384 items)">Iraq</a>
<a href="https://astutenews.com/tag/isis/" class="tag-cloud-link tag-link-12871 tag-link-position-17" style="font-size: 13.144578313253pt;" aria-label="ISIS (537 items)">ISIS</a>
<a href="https://astutenews.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-18" style="font-size: 16.686746987952pt;" aria-label="Israel (1,408 items)">Israel</a>
<a href="https://astutenews.com/tag/jerusalem/" class="tag-cloud-link tag-link-27993 tag-link-position-19" style="font-size: 8.2530120481928pt;" aria-label="Jerusalem (139 items)">Jerusalem</a>
<a href="https://astutenews.com/tag/kurds/" class="tag-cloud-link tag-link-71968 tag-link-position-20" style="font-size: 10.78313253012pt;" aria-label="Kurds (280 items)">Kurds</a>
<a href="https://astutenews.com/tag/libya/" class="tag-cloud-link tag-link-16272 tag-link-position-21" style="font-size: 8.1686746987952pt;" aria-label="Libya (137 items)">Libya</a>
<a href="https://astutenews.com/tag/mainstream-media/" class="tag-cloud-link tag-link-63052 tag-link-position-22" style="font-size: 10.44578313253pt;" aria-label="Mainstream Media (254 items)">Mainstream Media</a>
<a href="https://astutenews.com/tag/mbs/" class="tag-cloud-link tag-link-182071 tag-link-position-23" style="font-size: 9.0963855421687pt;" aria-label="MbS (175 items)">MbS</a>
<a href="https://astutenews.com/tag/middle-east/" class="tag-cloud-link tag-link-3250 tag-link-position-24" style="font-size: 12.975903614458pt;" aria-label="Middle East (512 items)">Middle East</a>
<a href="https://astutenews.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-25" style="font-size: 12.975903614458pt;" aria-label="NATO (510 items)">NATO</a>
<a href="https://astutenews.com/tag/neocons/" class="tag-cloud-link tag-link-39553 tag-link-position-26" style="font-size: 8.5903614457831pt;" aria-label="Neocons (154 items)">Neocons</a>
<a href="https://astutenews.com/tag/netanyahu/" class="tag-cloud-link tag-link-589820 tag-link-position-27" style="font-size: 8.3373493975904pt;" aria-label="Netanyahu (142 items)">Netanyahu</a>
<a href="https://astutenews.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-28" style="font-size: 11.795180722892pt;" aria-label="North Korea (370 items)">North Korea</a>
<a href="https://astutenews.com/tag/obor/" class="tag-cloud-link tag-link-387499 tag-link-position-29" style="font-size: 8.5060240963855pt;" aria-label="OBOR (150 items)">OBOR</a>
<a href="https://astutenews.com/tag/oil/" class="tag-cloud-link tag-link-3454 tag-link-position-30" style="font-size: 8.5060240963855pt;" aria-label="Oil (152 items)">Oil</a>
<a href="https://astutenews.com/tag/pakistan/" class="tag-cloud-link tag-link-3235 tag-link-position-31" style="font-size: 13.819277108434pt;" aria-label="Pakistan (651 items)">Pakistan</a>
<a href="https://astutenews.com/tag/palestine/" class="tag-cloud-link tag-link-15271 tag-link-position-32" style="font-size: 13.313253012048pt;" aria-label="Palestine (555 items)">Palestine</a>
<a href="https://astutenews.com/tag/pentagon/" class="tag-cloud-link tag-link-31632 tag-link-position-33" style="font-size: 11.036144578313pt;" aria-label="Pentagon (303 items)">Pentagon</a>
<a href="https://astutenews.com/tag/propaganda/" class="tag-cloud-link tag-link-13722 tag-link-position-34" style="font-size: 9.7710843373494pt;" aria-label="Propaganda (213 items)">Propaganda</a>
<a href="https://astutenews.com/tag/putin/" class="tag-cloud-link tag-link-139543 tag-link-position-35" style="font-size: 11.120481927711pt;" aria-label="Putin (305 items)">Putin</a>
<a href="https://astutenews.com/tag/qatar/" class="tag-cloud-link tag-link-140390 tag-link-position-36" style="font-size: 8.6746987951807pt;" aria-label="Qatar (157 items)">Qatar</a>
<a href="https://astutenews.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-37" style="font-size: 18.626506024096pt;" aria-label="Russia (2,395 items)">Russia</a>
<a href="https://astutenews.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-38" style="font-size: 15pt;" aria-label="Saudi Arabia (881 items)">Saudi Arabia</a>
<a href="https://astutenews.com/tag/south-korea/" class="tag-cloud-link tag-link-4332 tag-link-position-39" style="font-size: 8.0843373493976pt;" aria-label="South Korea (135 items)">South Korea</a>
<a href="https://astutenews.com/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-40" style="font-size: 17.698795180723pt;" aria-label="Syria (1,862 items)">Syria</a>
<a href="https://astutenews.com/tag/trump/" class="tag-cloud-link tag-link-467532 tag-link-position-41" style="font-size: 17.192771084337pt;" aria-label="Trump (1,603 items)">Trump</a>
<a href="https://astutenews.com/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-42" style="font-size: 14.072289156627pt;" aria-label="Turkey (691 items)">Turkey</a>
<a href="https://astutenews.com/tag/uae/" class="tag-cloud-link tag-link-27522 tag-link-position-43" style="font-size: 8.5903614457831pt;" aria-label="UAE (154 items)">UAE</a>
<a href="https://astutenews.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-44" style="font-size: 10.10843373494pt;" aria-label="UK (232 items)">UK</a>
<a href="https://astutenews.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-45" style="font-size: 8.5903614457831pt;" aria-label="Ukraine (155 items)">Ukraine</a>
<a href="https://astutenews.com/tag/us/" class="tag-cloud-link tag-link-2739 tag-link-position-46" style="font-size: 22pt;" aria-label="US (5,975 items)">US</a>
<a href="https://astutenews.com/tag/venezuela/" class="tag-cloud-link tag-link-17923 tag-link-position-47" style="font-size: 9.7710843373494pt;" aria-label="Venezuela (211 items)">Venezuela</a>
<a href="https://astutenews.com/tag/war/" class="tag-cloud-link tag-link-3934 tag-link-position-48" style="font-size: 11.289156626506pt;" aria-label="War (322 items)">War</a>
<a href="https://astutenews.com/tag/west/" class="tag-cloud-link tag-link-40725 tag-link-position-49" style="font-size: 8.8433734939759pt;" aria-label="West (164 items)">West</a>
<a href="https://astutenews.com/tag/yemen/" class="tag-cloud-link tag-link-61496 tag-link-position-50" style="font-size: 10.614457831325pt;" aria-label="Yemen (269 items)">Yemen</a>
<a href="https://astutenews.com/tag/zionism/" class="tag-cloud-link tag-link-47476 tag-link-position-51" style="font-size: 8.421686746988pt;" aria-label="Zionism (148 items)">Zionism</a></div></aside></div>		<div class="widget-wrap"><aside id="recent-posts-3" class="widget widget_recent_entries clearfix">		<div class="widget-header"><h3 class="widget-title">Recent</h3></div>		<ul>
											<li>
					<a href="https://astutenews.com/2019/07/29/us-pakistan-move-in-tandem-to-end-afghan-war/">US, Pakistan Move in Tandem to End Afghan War</a>
											<span class="post-date">July 29, 2019</span>
									</li>
											<li>
					<a href="https://astutenews.com/2019/07/29/is-india-preparing-to-impose-the-armed-forces-special-powers-act-in-punjab/">Is India Preparing to Impose the “Armed Forces (Special Powers) Act” in Punjab?</a>
											<span class="post-date">July 29, 2019</span>
									</li>
											<li>
					<a href="https://astutenews.com/2019/07/29/us-foreign-policy-in-shambles-nato-and-the-middle-east-how-do-you-wage-war-without-allies/">US Foreign Policy in Shambles: NATO and the Middle East. How Do You Wage War Without Allies?</a>
											<span class="post-date">July 29, 2019</span>
									</li>
											<li>
					<a href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/">New Captain for a Sinking Britain</a>
											<span class="post-date">July 29, 2019</span>
									</li>
											<li>
					<a href="https://astutenews.com/2019/07/29/bretton-woods-is-dead-what-next/">Bretton Woods Is Dead: What Next?</a>
											<span class="post-date">July 29, 2019</span>
									</li>
											<li>
					<a href="https://astutenews.com/2019/07/29/the-precipitous-barbarisation-of-our-times/">The Precipitous Barbarisation of Our Times</a>
											<span class="post-date">July 29, 2019</span>
									</li>
											<li>
					<a href="https://astutenews.com/2019/07/29/why-has-the-west-destroyed-its-own-industrial-base-2/">Why Has the West Destroyed Its Own Industrial Base?</a>
											<span class="post-date">July 29, 2019</span>
									</li>
					</ul>
		</aside></div>
	</section><!-- #secondary -->



	</div><!-- #content -->

	
	<div id="footer-widgets-wrap" class="footer-widgets-wrap">

		<div id="footer-widgets" class="footer-widgets container">

			<div id="footer-widgets-columns" class="footer-widgets-columns clearfix"  role="complementary">

				<div class="footer-widget-column"><aside id="recent-comments-12" class="widget widget_recent_comments clearfix"><div class="widget-header"><h3 class="widget-title">Recent Comments</h3></div>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Asif Aziz" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="https://astutenews.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1a176a09c08b6e7ca7e80297840a9cfb?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="https://astutenews.com" rel="nofollow">Asif Aziz</a> on <a href="https://astutenews.com/2019/07/29/is-india-preparing-to-impose-the-armed-forces-special-powers-act-in-punjab/comment-page-1/#comment-9517">Is India Preparing to Impose t&hellip;</a></td></tr><tr><td title="Asif Aziz" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://astutenews.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1a176a09c08b6e7ca7e80297840a9cfb?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://astutenews.com" rel="nofollow">Asif Aziz</a> on <a href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/comment-page-1/#comment-9516">New Captain for a Sinking Brit&hellip;</a></td></tr><tr><td title="megatronsthinktank" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://megatronsthinktank.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/936132e5ad668a51fcab23366a7439b0?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://megatronsthinktank.wordpress.com" rel="nofollow">megatronsthinktank</a> on <a href="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/comment-page-1/#comment-9515">New Captain for a Sinking Brit&hellip;</a></td></tr><tr><td title="megatronsthinktank" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://megatronsthinktank.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/936132e5ad668a51fcab23366a7439b0?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://megatronsthinktank.wordpress.com" rel="nofollow">megatronsthinktank</a> on <a href="https://astutenews.com/2019/07/29/is-india-preparing-to-impose-the-armed-forces-special-powers-act-in-punjab/comment-page-1/#comment-9514">Is India Preparing to Impose t&hellip;</a></td></tr><tr><td title="Government by Blackmail: Jeffrey Epstein, Trump’s Mentor and the Dark Secrets of the Reagan Era &#8211; Astute News" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://astutenews.com/2019/07/28/government-by-blackmail-jeffrey-epstein-trumps-mentor-and-the-dark-secrets-of-the-reagan-era/" rel="nofollow"><img alt='' src='https://astutenews.files.wordpress.com/2016/09/logo_astute_new2.png?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://astutenews.com/2019/07/28/government-by-blackmail-jeffrey-epstein-trumps-mentor-and-the-dark-secrets-of-the-reagan-era/" rel="nofollow">Government by Blackm&hellip;</a> on <a href="https://astutenews.com/2019/07/21/hidden-in-plain-sight-the-shocking-origins-of-the-jeffrey-epstein-case/comment-page-1/#comment-9509">Hidden in Plain Sight: The Sho&hellip;</a></td></tr>				</table>
				</aside></div><div class="footer-widget-column"><aside id="tag_cloud-12" class="widget widget_tag_cloud clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div><div style="overflow: hidden;"><a href="https://astutenews.com/category/world/africa/" style="font-size: 100.36501108069%; padding: 1px; margin: 1px;"  title="Africa (17)">Africa</a> <a href="https://astutenews.com/category/world/asia/" style="font-size: 101.98474775127%; padding: 1px; margin: 1px;"  title="Asia (88)">Asia</a> <a href="https://astutenews.com/category/books/" style="font-size: 101.14065962717%; padding: 1px; margin: 1px;"  title="Books (51)">Books</a> <a href="https://astutenews.com/category/business/" style="font-size: 100.50189023595%; padding: 1px; margin: 1px;"  title="Business (23)">Business</a> <a href="https://astutenews.com/category/diplomacy/" style="font-size: 101.46004432277%; padding: 1px; margin: 1px;"  title="Diplomacy (65)">Diplomacy</a> <a href="https://astutenews.com/category/economy/" style="font-size: 100.66158258376%; padding: 1px; margin: 1px;"  title="Economy (30)">Economy</a> <a href="https://astutenews.com/category/world/europe/" style="font-size: 101.5284839004%; padding: 1px; margin: 1px;"  title="Europe (68)">Europe</a> <a href="https://astutenews.com/category/food/" style="font-size: 103.87824273237%; padding: 1px; margin: 1px;"  title="Food (171)">Food</a> <a href="https://astutenews.com/category/history/" style="font-size: 102.16725329162%; padding: 1px; margin: 1px;"  title="History (96)">History</a> <a href="https://astutenews.com/category/media/" style="font-size: 101.75661582584%; padding: 1px; margin: 1px;"  title="Media (78)">Media</a> <a href="https://astutenews.com/category/world/middle-east/" style="font-size: 111.70316777474%; padding: 1px; margin: 1px;"  title="Middle East (514)">Middle East</a> <a href="https://astutenews.com/category/military/" style="font-size: 110.35718941468%; padding: 1px; margin: 1px;"  title="Military (455)">Military</a> <a href="https://astutenews.com/category/misc/" style="font-size: 102.69195672011%; padding: 1px; margin: 1px;"  title="Misc (119)">Misc</a> <a href="https://astutenews.com/category/money/" style="font-size: 101.48285751532%; padding: 1px; margin: 1px;"  title="Money (66)">Money</a> <a href="https://astutenews.com/category/world/north-america/" style="font-size: 101.41441793769%; padding: 1px; margin: 1px;"  title="North America (63)">North America</a> <a href="https://astutenews.com/category/opinion/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Opinion (7672)">Opinion</a> <a href="https://astutenews.com/category/politics/" style="font-size: 101.64254986312%; padding: 1px; margin: 1px;"  title="Politics (73)">Politics</a> <a href="https://astutenews.com/category/religion/" style="font-size: 101.93912136618%; padding: 1px; margin: 1px;"  title="Religion (86)">Religion</a> <a href="https://astutenews.com/category/science/" style="font-size: 101.80224221092%; padding: 1px; margin: 1px;"  title="Science (80)">Science</a> <a href="https://astutenews.com/category/world/south-america/" style="font-size: 100.02281319254%; padding: 1px; margin: 1px;"  title="South America (2)">South America</a> <a href="https://astutenews.com/category/technology/" style="font-size: 103.2622865337%; padding: 1px; margin: 1px;"  title="Technology (144)">Technology</a> <a href="https://astutenews.com/category/uncategorized/" style="font-size: 100.20531873289%; padding: 1px; margin: 1px;"  title="Uncategorized (10)">Uncategorized</a> <a href="https://astutenews.com/category/video/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Video (1)">Video</a> <a href="https://astutenews.com/category/world/" style="font-size: 117.45209229566%; padding: 1px; margin: 1px;"  title="World (766)">World</a> </div></aside></div><div class="footer-widget-column"><aside id="calendar-10" class="widget widget_calendar clearfix"><div class="widget-header"><h3 class="widget-title">Archives</h3></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://astutenews.com/2019/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://astutenews.com/2019/07/01/" aria-label="Posts published on July 1, 2019">1</a></td><td><a href="https://astutenews.com/2019/07/02/" aria-label="Posts published on July 2, 2019">2</a></td><td><a href="https://astutenews.com/2019/07/03/" aria-label="Posts published on July 3, 2019">3</a></td><td><a href="https://astutenews.com/2019/07/04/" aria-label="Posts published on July 4, 2019">4</a></td><td><a href="https://astutenews.com/2019/07/05/" aria-label="Posts published on July 5, 2019">5</a></td><td><a href="https://astutenews.com/2019/07/06/" aria-label="Posts published on July 6, 2019">6</a></td><td><a href="https://astutenews.com/2019/07/07/" aria-label="Posts published on July 7, 2019">7</a></td>
	</tr>
	<tr>
		<td><a href="https://astutenews.com/2019/07/08/" aria-label="Posts published on July 8, 2019">8</a></td><td><a href="https://astutenews.com/2019/07/09/" aria-label="Posts published on July 9, 2019">9</a></td><td><a href="https://astutenews.com/2019/07/10/" aria-label="Posts published on July 10, 2019">10</a></td><td><a href="https://astutenews.com/2019/07/11/" aria-label="Posts published on July 11, 2019">11</a></td><td><a href="https://astutenews.com/2019/07/12/" aria-label="Posts published on July 12, 2019">12</a></td><td><a href="https://astutenews.com/2019/07/13/" aria-label="Posts published on July 13, 2019">13</a></td><td><a href="https://astutenews.com/2019/07/14/" aria-label="Posts published on July 14, 2019">14</a></td>
	</tr>
	<tr>
		<td><a href="https://astutenews.com/2019/07/15/" aria-label="Posts published on July 15, 2019">15</a></td><td><a href="https://astutenews.com/2019/07/16/" aria-label="Posts published on July 16, 2019">16</a></td><td><a href="https://astutenews.com/2019/07/17/" aria-label="Posts published on July 17, 2019">17</a></td><td><a href="https://astutenews.com/2019/07/18/" aria-label="Posts published on July 18, 2019">18</a></td><td><a href="https://astutenews.com/2019/07/19/" aria-label="Posts published on July 19, 2019">19</a></td><td><a href="https://astutenews.com/2019/07/20/" aria-label="Posts published on July 20, 2019">20</a></td><td><a href="https://astutenews.com/2019/07/21/" aria-label="Posts published on July 21, 2019">21</a></td>
	</tr>
	<tr>
		<td><a href="https://astutenews.com/2019/07/22/" aria-label="Posts published on July 22, 2019">22</a></td><td><a href="https://astutenews.com/2019/07/23/" aria-label="Posts published on July 23, 2019">23</a></td><td><a href="https://astutenews.com/2019/07/24/" aria-label="Posts published on July 24, 2019">24</a></td><td><a href="https://astutenews.com/2019/07/25/" aria-label="Posts published on July 25, 2019">25</a></td><td><a href="https://astutenews.com/2019/07/26/" aria-label="Posts published on July 26, 2019">26</a></td><td><a href="https://astutenews.com/2019/07/27/" aria-label="Posts published on July 27, 2019">27</a></td><td><a href="https://astutenews.com/2019/07/28/" aria-label="Posts published on July 28, 2019">28</a></td>
	</tr>
	<tr>
		<td><a href="https://astutenews.com/2019/07/29/" aria-label="Posts published on July 29, 2019">29</a></td><td id="today">30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div><div class="footer-widget-column"><aside id="blog_subscription-10" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title"><label for="subscribe-field">Follow Astute News via Email</label></h3></div>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,435 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="115861409"/>
                    <input type="hidden" name="source" value="https://astutenews.com/2019/07/29/new-captain-for-a-sinking-britain/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-10"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9794ff6e25" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside></div>
			</div>

		</div>

	</div>


	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			<nav id="footer-links" class="footer-navigation navigation clearfix" role="navigation"><ul id="menu-page-list" class="footer-navigation-menu"><li id="menu-item-1385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1385"><a href="https://astutenews.wordpress.com">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://astutenews.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://astutenews.com/contact/">Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://astutenews.com/terms-of-service-terms/">Terms of Service</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://astutenews.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>
			
		<div class="site-info">

			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
			
		</div><!-- .site-info -->

		
		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201931y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-936132e5ad668a51fcab23366a7439b0">
	</div>
	<div class="grofile-hash-map-1a176a09c08b6e7ca7e80297840a9cfb">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/astutenews.wordpress.com\/public.api\/connect\/?action=request&domain=astutenews.com","logoutURL":"https:\/\/astutenews.wordpress.com\/wp-login.php?action=logout&_wpnonce=29e316ba98","homeURL":"https:\/\/astutenews.com\/","postID":"47675","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/astutenews.com\/2019\/07\/29\/new-captain-for-a-sinking-britain\/":47675};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2019/07/29/new-captain-for-a-sinking-britain/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<div class="footer-widget-column"><aside id="eu_cookie_law_widget-5" class="widget widget_eu_cookie_law_widget clearfix"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</aside></div><script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"115861409","siteName":"Astute News","siteURL":"https:\/\/astutenews.com","icon":"<img alt='' src='https:\/\/astutenews.files.wordpress.com\/2016\/09\/logo_astute_new2.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/tortuga","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fastutenews.com%2F2019%2F07%2F29%2Fnew-captain-for-a-sinking-britain%2F&signup_flow=account&domain=astutenews.com","themeURL":"https:\/\/wordpress.com\/theme\/tortuga\/","xhrURL":"https:\/\/astutenews.com\/wp-admin\/admin-ajax.php","nonce":"dc3dfaf706","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9794ff6e25\" \/>","referer":"https:\/\/astutenews.com\/2019\/07\/29\/new-captain-for-a-sinking-britain\/","canFollow":"1","feedID":"52752235","statusMessage":"","customizeLink":"https:\/\/astutenews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fastutenews.wordpress.com%2F2019%2F07%2F29%2Fnew-captain-for-a-sinking-britain%2F","postID":"47675","shortlink":"https:\/\/wp.me\/p7Q8Qp-_cNy","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/astutenews.com\/47675","statsLink":"https:\/\/wordpress.com\/stats\/post\/47675\/astutenews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Tortuga","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,435 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fastutenews.com%2F2019%2F07%2F29%2Fnew-captain-for-a-sinking-britain%2F&signup_flow=account&domain=astutenews.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkFFOAzEMRC9E1pSl6hfiKChNzOLdOAmJ08DtSVRRUZAi+meN/UYzhhqVCV7QC6wZLJ7IYPyY1nwHP1ZcVHRlIZ/B0YYZ3gsWfNPeOkyDYxOYm6TO0NrpI+RKEW+BroRvkLxxxV4fJIzuc2LyA/dKdkHJgKVtw0aonK4gyNFpwV/6wGdFidps8NKCgFQSwaSEGB35UTttWz511AlY58a0SYUTpkS9zEW70UFSy5JHkBEKvkOXaXS9UWYUNU/354KvIfE/nrqEsDjsaXzu7/wjNI9nftrt948P82E+7NYvSsXwEQ=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.2'></script>
<script type='text/javascript'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_8442708_post_47675={"id":8442708,"unique_id":"wp-post-47675","title":"New%20Captain%20for%20a%20Sinking%20Britain","permalink":"https:\/\/astutenews.com\/2019\/07\/29\/new-captain-for-a-sinking-britain\/","item_id":"_post_47675"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8442708_post_47675 == 'undefined' ){PDRTJS_8442708_post_47675 = new PDRTJS_RATING( PDRTJS_settings_8442708_post_47675 );}}
//--><!]]>
</script>
<script type='text/javascript' src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1554999852h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'115861409','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'115861409','v':'wpcom','tz':'5','user_id':'0','post':'47675','subd':'astutenews'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/eG9aPU1pbS1VV0d2djFGJnNVbUZNdGkwZGZVdzkldGg5cnNsfGdyWWNVb3lRR1RmTEJwKy4zTWZUNXN6Q18ufm1TJURHcWJ2N1VUemdTYzVtMWVEU0VzVT8zJjR5QT9MM3lkLUJsei1CcEhWZ11CdlcmbnlbW3ovZSZzYjN+RHhramtPZk9LWERbZE5NMHwvWEx3L2x3aFp8JW5PZGVJSWFtL0tZLXhyfkZBYzFdQUtMbUZrNSVhOHUuNFNiVmJmRixbOHdIK0s1V1NmU00vOTBiT19zW0ZOMmVoclAmSiY4ak98MlE4LXRjYUdnfGUrMWsrZnlDUEUmUmcuakZ8aGdDXTl5P0UzXTFNM09+UmYlVlNiWGNoT3FVN09EdlQ2QkNmZGZIQXp6JmVsLC9kYnA='}]);
_stq.push([ 'clickTrackerInit', '115861409', '47675' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
